Results 1 to 4 of 4

Thread: Charging station for remotes stopped working

  1. #1

    Charging station for remotes stopped working

    I've got a strange problem. I own a recharge battery station for two wii controls, and after I installed IOS56-64-v5405 to play SMG 2, it stopped working.

    When I start the wii, the little charge-indicator lights on the charge station blink for a second and then nothing. I've tried plugging the USB-cable out and in again, but it won't work.

    Anyone know if this is a common problem? Or maybe just something faulty with the product, or could it have to do with the ISO I recently installed?

    thanks for any help on this.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Ya, there is no way that an update IOS could interfere with your charging station. Buy a new one. It's just a coincidence that it happened at the same time.

    edit: sorry I didn't relize that you had a USB charging station. I don't think it would though as I'm sure that it only gets power from the wii and noting else. You might try and plug it into a computer and see if you have the same problem.
    Last edited by Krafter; 06-02-2010 at 08:19 PM.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Must be coincidence. It's possible that the current on the USB has dropped to below tolerance levels for the charging station and only lights up on the inrush effect as the Wii starts up. I'd certainly follow Krafter's advice here and find an alternate power source such as a PC or a Mains to USB adapter (can be had very cheaply). Wiiconnect24 (which must be left on to provide power to USB for charging when Wii is off) has been known to overheat and fry stuff in Wiis when used for prolonged periods, although it is rare.
    Not really doing much Wii stuff these days.

  4. #4
    I solved the case!

    I saw that the rechargable batteries on the remotes had small USB inputs on them, so I took the USB cable connected to the charge station and put it directly into a remote - it started charging! I did the same with the other one and that worked too.
    After that I just put them in the charging station as per usual and it started charging. Must have been something do to with that the were fully drained of power or something.

    Thanks for your inputs.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts