Results 1 to 5 of 5

Thread: Update gone bad!!

  1. #1

    Update gone bad!!

    I am on version 4.2e. I recently tired to update my neogamma version. I followed directions from another post and I think I have screwed everything up. please help. I can no longerload anything through HBC, so I have deleted it and tried to hack the wii from fresh. I no longer have any channels and trying to load boot.dol/elf when it gives the pop up screen and accepting it, all I get is the dreaded black screen. I can still play original games, so have i partly brick my wii? and is there a way to undo all my wrong doings. please help.

  2. #2
    Were you on 4.2 before or did you update and then stuff stopped working? Hard to tell what you did from your post unless the 4.2 update is what killed all your stuff

  3. #3
    Quote Originally Posted by junkmail View Post
    Were you on 4.2 before or did you update and then stuff stopped working? Hard to tell what you did from your post unless the 4.2 update is what killed all your stuff
    I was already on 4.2, and on an older version of neogamma, so tried to update neogamma and thats when it all went wrong.

  4. #4
    How exactly did you try to update neogamma? I'm grasping to see how updating neogamma would leave you with a black screen in relation to everything homebrew.

  5. #5
    Ya that doesn't make much sense. Delta can you link to the post you followed to update neogamma? Was it on this site?
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •