Results 1 to 3 of 3

Thread: USB loader failed - now blacks screens

  1. #1
    New Member
    Join Date
    May 2010
    Thanked 0 Times in 0 Posts

    USB loader failed - now blacks screens

    First of all; great site. Thanks so much for the valuable info that I have gathered so far. Great Job !!

    A week ago, I successfully loaded up the Home brew channel, then started to backup my Wii discs to my USB hard drive. I was able to play the games directly from the drive. All was fine. Until this morning:

    At the point of loading a game, the system would hang. I tried to troubleshoot this, by deleting a game (SM bros) then reinstalling it. This simply then resulted in a black screen when I cicked the spinning on-screen disc.

    I then tried to further troubleshoot by re-installing everything from back to front. The best I got, was still a black screen (no sound) at the same point of loading the game at the spinning disc.

    I then tried to start again, from the start, re-formated the SD card, and the hard drive. Still the same black screen.

    I am running at 4.2U.

    I have spent quite a bit of time on this. Can anyone shed any light on this?


    everything from start to finish

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Thanked 1,775 Times in 1,371 Posts
    Try deleting the config file from the sd, a new one will be created when you start usb loader

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Thanked 2,136 Times in 1,501 Posts
    Black screen is usually a missing ios. What guide did u follow to softmod? What cios rev do u have? Did u look at the NSMB guide b4 installing? What Loader r u using?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts