Results 1 to 7 of 7

Thread: getting wiispeak to work without firmware 4.2e

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    Holland - Groningen
    Posts
    11

    getting wiispeak to work without firmware 4.2e

    The wii has firmware 4.1e with a wiikey 2

    basically I'm afraid of 4.2e. Though i read, here and there, that the problems were a hoax. Is this true? then i have no problem.

    But, I'd really like wiispeak to work (monster hunter tri) so I will need the shopchannel update. For which i will need firmware 4.2e.
    Is there a way around this?

    I am not willing to do a softmod on my wii.

    thank you verry much for your help

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    http://www.wiihacks.com/homebrew-dow...installer.html Try this. I know it say for people on 4.2 but in the end it is a channel and not a firmware update so it will work


  3. #3
    New Member
    Join Date
    Jul 2009
    Location
    Holland - Groningen
    Posts
    11
    But it says I need to install hbc for this. Which is exactly what i don't want to do..

    thanks for the trouble anyway

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Why dont you want to soft mod? This site is mainly about hacking the wii lol.
    4.2 update was created to kill h/b so why are you so frightened of 4.2 if you are not soft modded?
    I'm on 4.2 and soft modded but I didnt have a choice as I was updated before I had decided to mod.


  5. #5
    New Member
    Join Date
    Jul 2009
    Location
    Holland - Groningen
    Posts
    11
    Well basically because i have this nice'n safe modchip and my pc facilitates almost all the extra content hbc will give me.
    I really don't want to make my wii less stable.
    but you reckon the 4.2 update isn't as dangerous as it might seem? (mind you, with my luck I'll probably be the 0.1% with a screwed up update)

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Oh you cant play out of region games with a hard mod on 4.2 but there is a guide on here to get around that.
    You could just install Homebrew and not any of the other stuff so you can stay on 4.1


  7. #7
    New Member
    Join Date
    Jul 2009
    Location
    Holland - Groningen
    Posts
    11
    So that is the only way?
    well maybe ill take my chances.

    thanks for the feedback and have a fine remainder of the weekend

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •