Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help! External USB HDD not recognized by Loaders!

  1. #1

    Help! External USB HDD not recognized by Loaders!

    Hey guys I've been up all night working on this and can't seem to get a solution. My HDD (WD MyBook Essential 1TB from the compatability list) is not being recognized by USB Loader GX, NeoGamma, or Configurable USB Loader. It is plugged into the correct USB port (outside).

    My system is 4.2u and i've installed cIOS 38 rev 19, hermes, dopmii for ios36.

    I partitioned the drive with a 200gb primary and active WBFS partition and the rest as ntfs.

    I can see the drive in wiixplorer but only the ntfs partition.

    Also I can run older versions of usb loader gx without the drive plugged in but that doesn't do me much good as it simply shows system memory.

    Please help me out if you can this is seriously ruining my weekend.

    Here is a Syscheck if it helps.

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v481 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 70105644
    Boot2 v4
    Found 86 titles
    Found 26 IOS on this console
    Found 10 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 260),Yes,?,?,?,?,?,?
    Last edited by Pojoh; 05-29-2010 at 12:07 PM. Reason: typo

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    200MB or 200GB ?

  3. #3
    200gb heh, sorry it's been a long night.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Whats actually happening as in is it going to a black screen or something else?

  5. #5
    When i run newer versions of USB Loader GX i get the command lines of init wbfs...-100 "You have issues with slow disc, or difficult disc"

    Then it brings up the "Waiting for your slow usb device" loading screen and times out after 30 seconds.

    When i run older versions with the hdd plugged in it brings me to the usb loader menu but all it shows is the clock and the wiimote desynchs.

  6. #6
    I'm gonna pass out for a bit but i'll be back as soon as i wake up.

    Thanks for taking the time to try and help narse.

  7. #7
    Have you tried installing ios 222, with my little knowledge USB loaders need it to work
    But read this tutorial, be sure

  8. #8
    Yup, I installed ios222 with hermes.

  9. #9
    I've also tried plugging in a random 1gb flash drive that I had and I still get the same "Waiting for your slow USB device" loading screen with usb loader gx.

  10. #10
    This is probably a dumb solution, but you need to put it on the USB drive on the left
    (the side with the buttons)

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts