Results 1 to 5 of 5

Thread: harddrive error

  1. #1

    harddrive error

    Hi everyone I haven't installed anything apart from updating snes, now my harddrive isn't being recognised. No let me explain when I load through channel no hsrddrived are detected and when I load the app through hbc it detects it some time and now USB loader not recognising, so I tried to see if I can videos but wiimc says to attatch compatible USB but I had no problems. Everytime I load snes it asks for update , I update successfully and comes to black screen. I have the is 222 pack installed
    " USB loader is working fine all the emulator dont detect the drive, snes isn't updating for some reason it shows updating unpacking and syccesful but when I load says update available, tried through hbb same thing and shows ? Mark even after update"
    Last edited by ali2k1; 05-29-2010 at 03:36 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    What did you update????

  3. #3
    I updated snes emu but the problem is when I update it it says successfully downloaded and extracted and it boots up to wii menu, so I go to snes, again it says update available, tried manually too by hbb shows ? Mark on snes I update and downloads and extracts but it is nit being updated. Although I did install ios 222,223 pack could that be a reason. I read that dvdx can affect it if it is a stub but I dont know what that is. So I uninstalled dvdx player From hbb but same again. Please help I'm not good with explanation

  4. #4
    -Try to use better grammar, it's becoming hard to understand you.
    -Tell us which emulator you are using.
    -Are you trying to update with HB Browser?

  5. #5
    Very sorry about the grammer I'm using my phone. I'm trying to update snes emulator but it's not updating. It does everything, downloads and extracts and says update finished but when I start snes again it shows update available. So basically it's not updating and now all emilators are failing to read from drive. Thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts