Results 1 to 7 of 7

Thread: issues with Wiisper fan from Talismoon

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    North Central, TX
    Posts
    15

    issues with Wiisper fan from Talismoon

    issues with Wiisper fan from Talismoon

    wasn't sure where to put this, but here goes... (edit: suggested I put it here)

    I wanted my Wii to look like my xbox 360, clear and full of blue leds...

    I have an XCM clear case and a XCM blue led kit, also ordered a Talismoon blue led fan

    first one I will assume was DOA, second one lit up and fan did not work, smelled like burnt coffee (capicator or mosfet when popped) - they were purchased from Access-Gaming.com which has been great so far about wanting to resolve the issue. I have also tried to contact talismoon about this

    my Wii is a new unit about 2 month old I think, USA, came with 4.2U, serial is LU74200xxxx, and from what I can tell has that hated newer disc drive

    I know the XCM chameleon harness and the Wiisper fan harness share a common ground but different power (I assume 12v and 5volt) was there ever any hardware revisions that would make the adapter obsolete?

    would the wiiconnect24 have anything to do with this?

    everything is installed and then power hooked up

    any advice or insight would be great at the moment, thanks
    4.2U - Hermes v5 - cios rev19 -cfg USB Loader - Priiloader

  2. #2
    Was this ever figured out? I have been thinking about getting the same wiisper fan, but might not if it is not going to work correctly.

  3. #3
    New Member
    Join Date
    Apr 2010
    Location
    North Central, TX
    Posts
    15
    it took the 3rd fan and turn off wii connect 24, talismoon NEVER responded... no did XCM on an issue I had...

    I was able to merge my chameleon kit harness and wiisper harness just fine, now my Wii is all glowing
    4.2U - Hermes v5 - cios rev19 -cfg USB Loader - Priiloader

  4. #4
    New Member Zephyr64's Avatar
    Join Date
    Nov 2009
    Location
    Flint, MI
    Posts
    43
    Quote Originally Posted by sublevel View Post
    it took the 3rd fan and turn off wii connect 24, talismoon NEVER responded... no did XCM on an issue I had...

    I was able to merge my chameleon kit harness and wiisper harness just fine, now my Wii is all glowing
    How were you able to do this? Was there soldering involved? I purchased the Cameleon case & Wiisper fan but they both use the DVD for power. So I was only able to hook up the case. I have the Wiisper fan just sitting around and would liek to use it. Please let me know!

  5. #5
    New Member
    Join Date
    Apr 2010
    Location
    North Central, TX
    Posts
    15
    just look at the pins, and swap what is necessary... pretty simple... I didn't have to solder a thing
    4.2U - Hermes v5 - cios rev19 -cfg USB Loader - Priiloader

  6. #6
    @ sublevel when you bought you fan from Access-Gaming.com did it come with the tri-wing screwdriver?

  7. #7
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Quote Originally Posted by Justin Perkins View Post
    @ sublevel when you bought you fan from Access-Gaming.com did it come with the tri-wing screwdriver?
    That dude hasn't been on the forums for 6 months...might be a while for an answer...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •