Results 1 to 4 of 4

Thread: 4.1U softmod wii nothing works after IOS60 patch

  1. #1
    New Member
    Join Date
    Aug 2009
    Thanked 1 Time in 1 Post

    4.1U softmod wii nothing works after IOS60 patch

    I've had my wii soft moded for 2 years now. It has worked flawlessly. I got mario galaxy 2 and was going to follow THIS GUIDE to make it work. I skipped the first steps and install IOS60-patched.wad After it restarted it gave me the error "System files are corrupt" The words were broken up and I could barely read it.

    I could only get to the HBC. So I followed THIS GUIDE and I thought it fixed it. But when I run the neogamma backup loader it loads to a black screen. And when running the WAD manager it says mounting device and my wiimote turns off. And never finishes loading.

    I did new 3.1-4.1 softmod any wii tutorial twice and it didn't change anything. I can get to the wii menu now. Please help me fix this. I don't want to brick.

  2. #2
    New Member
    Join Date
    Oct 2009
    Thanked 0 Times in 0 Posts

    [SOLVED] 4.1U softmod wii nothing works after IOS60 patch

    O.k. I seem to have it working after reinstalling the IOS, HBC, CIOS, etc. about 3 times. Even though it gave errors when reinstalling it after I got done it all works now. Including working with mario galaxy 2.

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Thanked 1,791 Times in 1,262 Posts
    Do you have two accounts or are you hijacking a thread?

  4. #4
    An excellent question, indeed...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts