Results 1 to 6 of 6

Thread: Thread Title You Say? Seems Like Space for Rent

  1. #1
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts

    Question USB loader only playing certain games

    I am trying to crack my wii 4.2U and I have it half working. I'm using USB Loader GX, the latest version, on 4.2U and I can get some games to work and not others. I did own all of these games at one point and they were destroyed, hence the need to load backups. I have IOS249 rev 17 installed and Herms v4 IOS 222 and 223.

    I can play "Boom Blox Bash Party" and "Fritz Chess". I cant get "Mario Kart" or "Wii Fit Plus" to run. I get a black screen which then reloads the the System Menu if I don't block IOS reload. If I block IOS reload it stays on a black screen. Ive installed the IOS for each game but I just cant get it to work. I noticed that when clicking on the title no sound is played like when the working ones are played. Ive tried several versions but cant seem to get any of them running. Ive tried running them on IOS 249, 222, and 223. Wii fit plus was also loaded onto the drive using the built in ripping tool as that and Wii sports were the only games to make it out alive. My system check is bellow, I don't think I left any details out but if I did just let me know. I've been searching the fourms and these arnt problem games and I just can't find anything close to my problem. Thanks for any help any of you guys can give me!

    Also I noticed something strange, Wii Fit keeps the Wiimote connected and makes a Ding sound like when the game starts up but nothing past that. Again thanks for the help!

    sysCheck v1.6.1 by Erik Spyder
    Region: NTSC-U
    The system menu v481 is running under IOS36 (rev 3351)
    Hollywood v0x21
    Boot2 v4
    Found 78 titles
    Found 29 IOS on this console
    Found 11 IOS Stubs on this console
    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS3 (rev 65280),Yes,?,?,?,?,?,?
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS22 (rev 1037),No,Disabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS28 (rev 1550),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS33 (rev 3091),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS35 (rev 3349),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS37 (rev 3869),No,Enabled,Disabled,Disabled,Enabled,Disabled,Disabled
    IOS38 (rev 3867),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
    IOS46 (rev 3350),No,Enabled,Disabled,Disabled,Enabled,Disabled,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
    IOS56 (rev 5405),No,Enabled,Disabled,Disabled,Enabled,Disabled,Disabled
    IOS57 (rev 5661),No,Enabled,Disabled,Disabled,Enabled,Disabled,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Enabled,Disabled,Disabled,Enabled,Disabled,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disabled,Disabled
    IOS202 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
    IOS224 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabled,Enabled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
    IOS254 (rev 31338),Yes,?,?,?,?,?,?
    Report generated on 2010/05/26
    Last edited by MeowMix123; 05-27-2010 at 01:51 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Thanked 1,099 Times in 863 Posts
    Quote Originally Posted by MeowMix123 View Post
    I'm using USB Loader GX, the latest version,
    Good chance this is your problem. Try an older version. This is a broken record around here bt the new USB Loader GX is giving people a lot of problems.
    Last edited by nightstah; 05-27-2010 at 11:57 AM.

  3. #3
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts
    Ive tried using WiiFlow only to get the same results. Ive also tried Neogamma, the only one I haven't used is uloader. I'm forcing NTSC but nothing is working still

  4. #4
    You have a Korean IOS there @ IOS 46. That's the only thing I see wrong with your IOS (did your unit have cIOSCorp on it at one time?)

  5. #5
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts
    I dop-mii'ed a bunch of them, I thought I skiped the korean ones but I must not have. I never put cIOScorp on it. Would patching some of them screw things up? Thanks for all the feedback!

  6. #6
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts
    Problem solved. The flashdrive I was using must be incompatible because when I tried someones external hard drive it worked. Thanks again all!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts