Results 1 to 6 of 6

Thread: Issues Installing Wads

  1. #1

    Us Issues Installing Wads

    Okay so here is my problem. Ive tried about 10 different WADS to install on my Wii and I no matter what I do I still get this error out of the Wad Manager. Error (ret = -1022).

    When I hacked my Wii I used a tutorial from another site. Here are the steps maybe the problem was in here.

    1. Install HBC using the Banner Bomb methode and Hackmii. -Done no issues there.
    2. Run Pimp my Wii. - Installed patched and Added cIOS'
    3. Install PreLoader - Done works like a charm.
    4. Install USB Loader GX Channel using IOS 249 - Done works great. I have my entire collection of Games backed up and running off my external 2.5" 120GB HD.

    Any help here would be greatly appreciated. I have tried to install using 249 and 36 as my base of install for the Game Wads.

    One other Note. Im using cIOS Rev 17. (Just redid all my cIOS')

    Thanks in advance for your help.
    Last edited by jkwaak1980; 05-27-2010 at 06:09 PM.

  2. #2
    try using and older version of wad manager. Sometimes I have wads that wont install via wadmanager 1.4 but they install fine when I use 1.3. I have left both wad managers in my HBC because of this, why it happens, I dunno ?

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Wad Install Error Most likely incorrect format or corrupt SD card. Memory might be full.

    if you plan on sticking with rev19 or install the recommended REV17

  4. #4
    Okay Im about to abandon using downloaded WiiWare WADS I cant seem to get any to install. Ive used WAD Manager 1.3 all the way to 1.7. I even redid my hacks so that Im using 249 Rev17. No matter what IOS I use (36, 38, 202, 222, 249, or 250) I still get the same error code "Error (ret = -1022)" Ive looked up the error code and my SD card isnt corrupted, and I have 1100 blocks free on my Wii. So I dont see why I keep getting this error.

    Im not sure what I did wrong or what the issue is. Sorry for the ranting this is frustrating me to no end.

    Just a note if it matters I used ShadowSonic2's Softmod for ANY 4.2 Wii guide to reset all of my hacks.

    Thanks for any additional help anyone can offer.

  5. #5
    Try a different SD card. Regular 2GB or less. Make sure its full formatted to fat32.
    Damn I suck!!!!

  6. #6


    I have tried 3 different cards. All formatted for FAT32.

    Im beginning to wonder if my problem the entire time might have been the WAD's themselves. Is there a way to check and see if the WAD is good and will install. I downloaded another copy of a WAD Ive been trying to install and it got a couple of steps further before before getting the 1022 error this time.

    One thing I failed to mention is that I am running System 4.2u with softMODS. Could this been part of the problems?

    Thanks again to anyone who will offer any advice.
    Last edited by jkwaak1980; 05-28-2010 at 01:02 PM. Reason: Adding Extra Info


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts