Results 1 to 4 of 4

Thread: Wii mote Connectivity issue

  1. #1

    Wii mote Connectivity issue

    So I hacked my wii a few months back and now for some reason Neogamma (Tried multiple versions) is not loading just goes black. I Also cant use the Wad manager it loads and gets to the first screen then my Wiimote wont connect so I can navigate and I have no Gamecube controller. I treid searching and read that I have to reinstall the IOS's following the Guide for 4.2 menus (I have 4.2) And I tried that but I cant go past the first screen because the Wiimote dont connect. Everything else works fine can play Regular Wii games and play the games I have installed. But No burned ones (Trying to get netflix DVD working because my GF has the Real DVD from the website and dont get back till june.

    So yeah I think thats all I can think of.....And it hasn't been updated as far as I know I never use the Wii only my younger nephew does so I think he might have messed up hes 6 tho so he dont know how to get to the update thing.

    And I read I should post the Log from teh scan I managed to do using DOPmii

    So I tried to attach it and couldn't figure it out so I have to Copy paste it Hope this makes sense to someone cuz I dont get it lol. Well here it is.

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 61534700

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "57 (v5661)",Disabled,Disabled,Disabled,Disabled
    "56 (v5405)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Enabled,Disabled,Disabled,Disabled
    "53 (v5406)",Enabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3869)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3091)",Disabled,Disabled,Disabled,Disabled
    "31 (v3349)",Disabled,Disabled,Disabled,Disabled
    "28 (v1550)",Disabled,Disabled,Disabled,Disabled
    "22 (v1037)",Disabled,Disabled,Disabled,Disabled
    "21 (v782)",Disabled,Disabled,Disabled,Disabled
    "17 (v775)",Disabled,Disabled,Disabled,Disabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v520)",Disabled,Disabled,Disabled,Disabled
    "13 (v273)",Disabled,Disabled,Disabled,Disabled
    "12 (v269)",Disabled,Disabled,Disabled,Disabled
    "9 (v778)",Disabled,Disabled,Disabled,Disabled
    Apparently I posted this in teh wrong section and apparently I didnt report everything that happened....So I was told to ask in here I tried using the 4.2 guide but i cant cuz the wii mote dont work any ideas???

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    I dont even have to read your post just the title and look at your IOS listing. You don't have cIOS249. Reinstall and you will fix your problem.

  3. #3
    Thanks. Yeah I figured out what happen my nephue played Ironman 2 I think it was that messed it all up.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    once you get your cIOS reinstalled make sure you install priiloader and disable disk and online updates so this wont happen again. Priiloader can also help recover from bricks.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts