Results 1 to 3 of 3

Thread: usb loader problems (usb device unresponsive

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb loader problems (usb device unresponsive

    I have had homebrew installed and working (for the most part) for awhile now.

    The exception playing my back up games. I have a 16gb attache PNY usb drive, which is on multiple "working" lists.

    I use WBFS Manager to put one game on my drive then I try to launch using usb loader, usb loader gx, ultimate usb loader, you name it, I get a (mostly) frozen screen. Sometimes it says waiting for usb device and very very slowly ticks down.

    I have also tried updating cIOS and everything under the sun I could think of

    I have 4.2u but its an original release date system. I have already tried all the guides and help I can find on this site, but nobody has had this problem

    please help

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Most ppl follow one of our softmod guides, then any other issues can be addressed as the softmod aspect can be ruled out. In your case, there is no way for us to tell what you have installed.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    In other words, you might think about following one of the guides here to re-softmod to insure you are softmod correctly and it would be a lot easier to get help from that point on.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •