Results 1 to 1 of 1

Thread: Brick questions & advice

  1. #1
    Join Date
    Feb 2010
    Thanked 0 Times in 0 Posts

    Brick questions & advice

    Hello all, Iím looking for a bit of insight into my issue w/ my bricked Wii.

    I bought a pre soft-modded Wii a few months back w/ System menu 4.2u installed, HBC, etc. Bootmii was installed, but not as boot2. In addition, priiloader was installed, and I verified this when I made my nand backup prior to installing Triiforce MRC about a month ago. No modchip is installed, so my Wii cannot read burned discs. I have been using 2 USB HDDs (one a 300 GB full WBFS partition, and another formatted as FAT32 which I use for Triiforce, WiiMC with Wiiware, VC and movies installed on it) along w/ an 8gb SD card.

    No issues until this weekend, when after installing a game channel for my new NetFlix disc I installed on my USB drive, I decided I wanted to do the same for several other games I have installed on the USB drive. I used Loadstructor and created channels for many of the games I have installed on my USB. I installed 2 of the WADs to ensure they worked properly, and I had no issues. I then made the mistake of installing all of my remaining WADs for my game channels all at once using Wad Manager 1.6. After installing, I got a black screen when I tried to exit out of HBC back to the system menu. When I power the Wii on and off, I see the health warning screen, but once I press ďA" to go into the system menu, I can hear the menu sound play, but then I just get the black screen (no error messages). Dumb move on my part, lesson learned.

    Based on this, I am assuming I banner bricked myself one of two ways:
    (1) I created and installed a bad WAD or
    (2) I installed too many game channels than the system menu could fit (I wasnít thinking, and I installed about 20-30 channels, on top of the several I already installed). I think itís the latter, but not so sure if that would cause my issue.

    Priiloader no longer works or got uninstalled somehow (I used to be able to access it by holding reset as I powered the Wii on, but not now nothing).

    So I am wondering what my options may be to fix, if any? If my suspicions are correct, I need some way to either access Wad Manager to uninstall the WADS that caused my issue or to access bootmii to restore my nand backup that is saved on my PC.

    SaveMii? or SaveMii +buy a Drivekey Modchip?
    Itís my understanding that SaveMii could restore/overwrite a new system menu w/ a ďrealĒ game disc (since I donít have a modchip, I canít use the recovery disc method), but since I was already on 4.2u, I donít know if this is going resolve my issue since there isnít a newer version of the system menu out beyond my version. Or would I need to buy & install a modchip in order to use the recovery disc I have seen floating around.

    Software method to access Wad Manager?

    Is there a way with my current setup to access Wad Manager to uninstall the offending WAD(s)?

    Send it to someone that can fix it?

    Iíve also heard that w/ the right hardware, someone can reprogram or reflash my Wiiís nand. Is this an urban legend or is this possible?

    Buy a new Wii & re-hack it?
    Only $170-$200 Used/New in my area. Would rather avoid the expense, of course, but not a bad ďworse caseĒ scenario.
    Last edited by aber; 05-24-2010 at 02:10 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts