Results 1 to 3 of 3

Thread: Tried to get Monster Hunter Tri working, now neither my Wii or my PC can read my driv

  1. #1
    New Member
    Join Date
    Jun 2009
    Thanked 0 Times in 0 Posts

    Tried to get Monster Hunter Tri working, now neither my Wii or my PC can read my driv

    As per the title, I switched my USBLoaderGX to use IOS 222 or 223, can't recall which, trying to load Monster Hunter Tri. The screen went black, and upon restart, now nothing can be read from the drive. Connecting it to my PC doesn't help, and I'd vastly prefer not having to reload all these games, some of which I admittedly don't have easy access to. Any help that can be offered would be greatly appreciated. Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Thanked 2,241 Times in 1,111 Posts
    You don't need USB Loader GX to play that game, if a guide told you that you need USB Loader GX to play that game then it is wrong. You only need IOS223 installed with a base of 37 (hermes v5) or IOS223 installed as 38 merged with 37 (hermes v4). Some versions of USB Loader GX have broken support for Hermes cIOS. I use Configurable USB Loader and boot the game with IOS223. And if you read my guide on installing Hermes v5, some members reported that USB Loader GX erased their HDD upon trying to use Hermes v5 for the first time. Cant say this is what happened with your HDD, but it's a possibility. There are ways to recover a HDD, I think it was even discussed here at Wiihacks. I wish the new members were directed to a more reliable usb loader.

  3. #3
    We have two threads on MH3 --- that's where the buck stops and the line is drawn. Follow the Recommended Guide (or ignore the good advice and follow the other thread). Whichever method you choose, inquire within the relevant thread if problems. Too much fail, thread closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts