Results 1 to 3 of 3

Thread: Wad manager woes.

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wad manager woes.

    Wad manager seems to have...stopped detecting my USB all together. I'm guessing it has something to do with updating from cIOS rev 14 to 17?

    I have a usb 2.0.
    cIOS rev 17.
    hermes v4 222 & 223 38 merged with 37 (not sure if it would matter).
    And using WAD manager 1.5.

    The tool MMM works for me but I have to have a SD in when starting it for it to go to my USB.

    Getting error ret -1. Anyone know what to do?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,868
    Thanks
    952
    Thanked 2,134 Times in 1,499 Posts
    Have a look at the error index

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Have a look at the error index
    I've tried everything under ret -1, still no luck. Seeing as another WAD manager worked I think its a compatibility issue with WAD manager 1.5 and a CIOS.

    Edit: Did a reinstall of cIOS rev 17 and now it works. Guess 3rd time was the charm.
    Last edited by willowwill; 05-22-2010 at 01:21 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •