Results 1 to 10 of 10

Thread: Softmodded Wii help

  1. #1

    Softmodded Wii help

    Hey guys, I'm just trying to figure out what's going on with this wii. I can't get it to read backups at all. It'll play games from my USB stick fine, but no backups. I've got an LU300 model Wii, so it's not the DVD chip. I do have 4.2 firmware, but I followed the softmod guide here to the letter. I didn't pass a step up at all. When I try to play my backups in NeoGamma it just keeps giving me error 1053, which is typically a cIOS error right? I'm just wondering if I should pull the softmod off and start fresh, or would you guys recommend different action?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    When exactly did you get your Wii? Although it does seem that it is quite old. Yes, Error 1053 is usually media or cIOS related. Try using high quality DVD-R such as Verbatim DVD-R and burn them at low speeds. Also try using the latest Neogamma along with cIOS38-revision 17. You can check out this for more info on backup loaders:

  3. #3
    I got my Wii at launch back in '06. I just recently softmodded it though with the 4.2 softmod tutorial. I'm using Verbatim DVD-R buring at 2x as recommended. I've got Neogamma R8 and cIOS38-rev17. Although I'm wondering if something isn't installed properly since, as you said, 1053 is usually related to cIOS.

  4. #4
    Three issues: cIOS issue (relating to install most of the time), bad media, D3-2 drive. You've covered the middle one, and the age of your Wii precludes the latter-most. Guess what that leaves you with --- cIOS issue.

  5. #5
    So I should just try to take my Wii back to Virgin and softmod it all over again then huh?

  6. #6
    Reattempt the softmod, don't virginize it. Follow directions.

  7. #7
    Dop-Mii is giving me an error message on the first step to softmod. So I may have no choice but to virginize it

    EDIT: I got Dop-Mii to work. I got through everything, tried softmodding it again, and still no luck. Still can't get it to read disks. It will load from a USB device, but loading from disks is a no go.
    Last edited by Jatycre; 05-21-2010 at 02:08 PM.

  8. #8
    Bumped, it's been six days since last reply and I still need help on this.

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Maybe run a sys check, could help so people can see whats going on inside, you could have a bad laser on the wii or are orginals playing?

    D/L sys check from my signature below.
    unzip and put contained folder in apps folder on sd card
    Open up HB
    Run syscheck 1.6
    Exit when finished.
    Take sd card back to computer
    On the root of sd card there will be a csv file
    Open this with word pad and copy and paste the results

  10. #10
    I don't think it's the laser as original Wii and GCN games both run perfectly. Here is the result from syscheck.

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v481 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 69792037
    Boot2 v4
    Found 126 titles
    Found 28 IOS on this console
    Found 10 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS13 (rev 273),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS14 (rev 520),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS15 (rev 523),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Enabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS22 (rev 1037),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS28 (rev 1550),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS33 (rev 3091),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS38 (rev 3867),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS56 (rev 5405),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS57 (rev 5661),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS202 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS222 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS223 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS224 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS249 (rev 19),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 260),Yes,?,?,?,?,?,?

    Report generated on 2010/05/26

    Thanks for helping a guy out.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts