Results 1 to 4 of 4

Thread: my screen keeps scrolling when i launch the legend of zelda twilight princess

  1. #1

    my screen keeps scrolling when i launch the legend of zelda twilight princess

    Hi im new to using neogamma and every time i try to launch my burnt copy of zelda the game works but the screen scrolls. when i mess with the regions options the screen either goes black and shuts off my wii remote or it turns green.should i burn the game at a slower speed or is there something i didnt do right on the settings to make everything right? Does anyone know what i should do?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Forcing ntsc or pal should resolve this issue, have u tried it?

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,208
    Might also be a good idea to try to stick to games from your own region whenever possible. Some games just won't work or won't work that well when region forced.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4

    re

    yes i tried forcing both ntsc and pal and it didnt work im trying to find somewhere else to download it where its ntsc i hope it works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •