Results 1 to 2 of 2

Thread: problem with r4ds card.

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Thanked 0 Times in 0 Posts

    problem with r4ds card.

    my nephew has an r4ds card for his ds has been working perfectly until today.i guess he dropped his ds and was getting this problem.r4 card was loading properly but when tryin to play a gamescreen comes up do you want to delete this file the data will be lost completely.when u cancel it shuts off then comes right back on.i completely wiped the r4 card and reloaded but get the same error.i put in real game and it works.i put his r4 card in my daughters dslite and it works.just wondering what i can do to try and get his back working.any help greatly appreciated.

  2. #2
    New Member
    Join Date
    Jan 2009
    Thanked 0 Times in 0 Posts
    ive got one of these. had a few issues with the used to copy & pasting. so when putting the firmware onto the card, i was copying & pasting.
    i then just dragged & dropped the files one at a time onto the root of the sd card. this worked.

    but recently ive been having a problem wit the date & time, it wouldnt load up anything as it said something about the date & time being wrong. i found out that there was a new firmware update, so installed this & all working fine now.

    go to the site you bought the card off, & usually they have a download section for customers to install the correct firmware version as there are many r4 clones out there.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts