Results 1 to 3 of 3

Thread: Unable to lunch at work while playing backup with NeoGamma

  1. #1

    Unable to lunch at work while playing backup with NeoGamma

    Hi guys,
    I haven been unable to load burn ISO's downloaded from the net, and I just want to make sure I'm not doing something wrong.

    I'm using Verbatim dvd-r 16x @ 2x with ImgBurn, put the game in the console, run NeoGamma, select Launch Game and I get: game ID: RZTE01
    Then loads partition - No menu file found - booting main.dol - no patch found

    I've tried 2 different ISOs downloaded from the net, the first one gets the senario above, the seconds as soon as it says loading partition it gives me a error dump saying Exception (DSI) occurred! with a bunch of numbers.

    Not sure if they are both bad ISOs or I'm doing something wrong.
    Any guidance will help.
    Thanks!

  2. #2
    Well I guess they were bad ISOs the next 2 ISOs i tried worked fine, same settings, same media.
    Thanks.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    As OP was able to lunch and launch (thus solving his problem), thread closed. Glad ya got it sorted.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •