Results 1 to 4 of 4

Thread: Homebrew Sorter - Can't see apps

  1. #1

    Homebrew Sorter - Can't see apps

    I joined here a few days ago and everyone seems very helpful and I've been able to solve most of my problems by looking through the forums. I can't seem to fix this one though. Earlier today I was looking through the apps on the homebrew browser and downloaded the homebrew sorter. I ran it, clicked on emulators, and it sent me back to the hbc, except that none of my apps other than homebrew sorter were visible. I ran it again, and it gave me the same dump screen that Inquisitor956 describes in this thread: I then deleted homebrew sorter from the hbc and then restarted hbc thinking that might have had my other apps come back up, but it didn't. Maybe I'm just missing something, but I can't seem to fix it. I've tried uninstalling and then reinstalling hbc and that didn't work, and somebody mentioned in that thread to open hbb and download homebrew sorter again, except that homebrew browser isn't visible. If anyone has any ideas it'd be greatly appreciated.

  2. #2
    If my memory serves me right I think that the homebrew sorter changes the folder structure on the sd card ,it warns you on the homebrew browser page ,put the sd in your computer to see if you can fix your problem

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    Gonna sound silly, but did you check to make sure it is reading from the sd card still and not another device by pressing either the 1 or 2 button and looking through those options? Probably not the case, but since I know it happens to some ppl I though I would throw it out there.
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4
    Thanks luckydog. I completely looked over the .bak extension on the files. That fixed it though and then I installed homebrew sorter again, clicked all and then deleted it. Thanks a bunch you guys.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts