Results 1 to 6 of 6

Thread: Black Screen/Bricked .. Rhelp!

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Black Screen/Bricked .. Rhelp!

    First and foremost thanks to all of you for making this site! (Simply Amazing) I tried to do my best and read all the FAQ and Newbie guides but I have hit a brick wall..Please help

    - What I have done -

    I successfully followed (Shadows 4.2 Guide) no errors during install.
    Backed up my Nand (was able to use install Bootmii as boot2).
    Now I wanted to see if everything worked.

    - First thing check to see I was able to play avi's from my usb stick. It worked!!
    - Next I wanted to play a game that I recently burned (following guides on this website)
    - Game was Naruto Clash of Ninja Revolution 3.
    - Loaded game using Neogamma. The game loaded but I got a black screen.
    - Tried different settings on Neogamma but no luck.
    - Read some more stuff on forums and assumed the IOS was the issue.
    - I saw a thread listing what IOS to use regarding your game.
    - I did not see a IOS for this new Naruto and figured I would just use the one listed for
    the previous game Naruto Clash of Ninja Revolution 3(IOS 33/System Menu 3.1)
    - I found a thread using NUS Downloader to create IOS.
    - I created a Wad using NUS Downloader (IOS 33 - Latest Version w/ System Menu
    v258 (3.1E) ).
    - Installed it using wad manager from HBC
    - Installed with no errors.
    - System rebooted.
    - Now I'm stuck at a black screen. The power is green but the Wii remote will not sync.
    - I do not see anything when I power the WII.
    - I then loaded Bootmii to the root of my SD and my backed up Nand.
    - Nothing happens. I cannot access the Wii Menu. The system powers on but that's it.
    - I also tried holding down the reset button when I power on the Wii... No luck.


    I hope I explained my situation thoroughly. Any help I receive is much appreciated. Many thanks to all of you for making this possible.
    Last edited by mospedo; 05-17-2010 at 06:04 AM.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    did you only install ios33 or did you install the system menu 3.1 also

  3. #3
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I created the wad from NUS, I selected the IOS and System menu to be created. I then loaded the wad using the wad manager. I assumed this wad install did them both? I walked away during the install process and came back when it had completed.

    Thanks for your quick response.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    mauifrog



  5. #5
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for moving this post to this thread!!!
    I just read the thread that shows you 3 steps on how to unbrick your wii!
    I saw the youtube video using a gambecube controller while powering up the wii.
    OMG! I was able to get the bootmii menu!!
    I am now in the process of restoring my nand back up!! WOW I hope this works!
    Thanks again for and will be posting shortly

  6. #6
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Success!

    Thanks again!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •