Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: homebrew channelw not loading my apps

  1. #1

    Question homebrew channelw not loading my apps

    Well first of all my wii is hacked to have a ISO (for neogamma the IOS is 249( for the ISO) so when I go to the HBC it doesn't load anything (the sd card is in and it has all the apps)(also the sd card has been formatted to be FAT 32). it's neogamma R7 (the reason i want the HBC to work is to use a set of files a friend sent me (the files are textures for SSBB) and the channel doesn't work. I also updated the HBC (because it kept asking me to update it so i did). and thx for the help
    Last edited by soulcrusher24; 05-09-2010 at 01:31 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    SD:\apps\(your app floders).

    It should work if you have it setup this way.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Make sure the file inside is named boot.dol as a lot of downloads are named as application.dol

  4. #4

    yes

    i have everything set up normally but it's still not working and i don't know why

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Press 1 on your wiimote while your in HBC then choose "Internal SD Slot" and see whats happens.

  6. #6
    Have you tried using another sd card? Are you using a sdhc card? Have you tried reformatting the card?

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  7. #7
    i have an sd hc but it used to work but im trying something to c if it will work

  8. #8
    Make sure the lock switch on the sd is not on lock

  9. #9

    Ok

    ok how about if i use the entire pack (hack mii installer i think that would work i will install the homebrew channel again ). would that reset my CIOS to normal? because i don't want that

  10. #10

    well

    the thing did not work is there a hack to install homebrew that is compatible with ISO249 ( i think it's the one i have for the neo gamma R7

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •