Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: cant access wii settings (from what I know it has a wiikey chip)???

  1. #1

    cant access wii settings (from what I know it has a wiikey chip)???

    a friend game me her wii to modd anyway apparently it has a wiikey modchip in it, now I havent got a tri y tool to open it up to find out what model

    but the strange thing is when on the wii menu I went into the wii settings menu and it comes up with an error saying it cant read some web address anyone ever came across this sort of error before??

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    It's called a semi-brick or a region-brick. Someone allowed a foreign region disc to update the Wii. You will need to update again using a higher system menu than the disc you bricked it with. Avoid 4.2 updates though as you will lose features of your modchip.

    Or softmod and fix it manually.
    Not really doing much Wii stuff these days.

  3. #3
    thanks tealc

    I'll get a copy of mario power tennis from a mate (it has a 3.4 update on it) so hopefully that will get rid of the brick so I can get internet access to update it and run the games of a HDD rather than stuff around with a modchip

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Whether that'll work or not depends on what game updated the Wii before. If it's now updated already to 3.4 then using another 3.4 game just won't work. It has to be a later revision of SM to trigger the update program.

    Or softmod and you can install any System IOS & SM you like.
    Not really doing much Wii stuff these days.

  5. #5
    Hey, I seem to have the same problem. However I do not know the system version that semi-bricked my Wii. I need to find out what game I can insert to update my Japanese Wii. Is there any other option for me?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Choose one of the 4.1/4.2 discs here and try your luck http://www.wiihacks.com/recommended-...s-use-run.html
    Not really doing much Wii stuff these days.

  7. #7
    If I have a Japanese Wii, I need a Jap version of the game right?

    Oh and also, If I update with 4.2 I can still softmod right? I think I can cause I saw a tutorial on Wiihacks about it.

    Any warnings before updating to 4.2?
    Last edited by kotsumu; 05-19-2010 at 11:30 PM.

  8. #8
    yes, use the disc of same region and of higher version (ie. Jap, in ur case).
    update with 4.2x, still be able to softmod. however, after the softmod, loading of backup disc at disc channel may hv certain limitation.

  9. #9
    Certain limitations?
    Does this only apply for 4.2?

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Limitation as in you wont be able to load any non JAP games with your modchip. Yes only 4.2 at the moment.

    Better option is to softmod now with bannerbomb v2 (providing you have 4.0 or 4.1 installed) and fix it manually by following the guide in Bricked Section.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •