Results 1 to 10 of 10

Thread: Running ISO Backups Issue! Black Screen!

  1. #1

    Us Running ISO Backups Issue! Black Screen!

    I have a 4.2u system menu wii. i am pretty sure it is softmod, though i may not fully understand the meanings of softmod and hardmod. I have a dop-ios report i could email to show what ios's i have installed. i am using Wiiflow and working great. i even have jailed monster hunter tri fully working. But i can not get Mario Kart Wii or Lego Star Wars Collection to work. i have tried all the Ios's under wiiflow-->settings to run the backups, but still get a black screen. Another thread showed i needed ios33 and ios36, but i cannot find the right files online! please help!

  2. #2
    If you're on 4.2 then you shouldn't be missing the ios's for those games. I would guess bad download.

  3. #3
    ok so wat exactly do i need to redownload?

    im gunna retry downloading my ios's using ios38rev14 installer
    Last edited by kidrock32; 05-03-2010 at 12:50 PM.

  4. #4
    I would go with rev17, but I can tell you now that that won't fix your problem. You loading via disc or usb?

  5. #5
    the weird thing is is that a zelda backup on a dvd i burned works with neogamma and so does Call of duty, but no other dvd i tried. im pretty sure i have the D3-2 drive. (or w.e.) but i am running off of a W.D. external hardrive now. im using wiiflow

  6. #6
    i just found this thread and gunna follow it do download these ios's i dont think i have done this.

  7. #7
    Do NOT update to 4.2. It is not needed to get any game to work. All it's designed to do is kick your wii in the groin and kill your homebrew. If you've had even one backup disc work then you do not have the new chip set. RE DOWNLOAD or RE RIP. Use verbatim dvd-r discs and burn at a slow speed with IMGburn like 2-4x.

  8. #8
    ok. i guess i could try playing the games that dont work off of a dvd. but i upgraded my wii before i knew about modding it...its something i have to live with lol
    tho its not that bad, everything that i want works just not those couple games.

    i have another question..i quick formated my W.D. External Hardrive with my windows vista 32-bit OS computer because WBFS manager kept giving me errors when trying to load and format my drive. after i quick formated it (through computer management not just right clicking) WBFS manager loaded it, formated it, and now works, but the iso files are not in WBFS format they are NTSC format and still quite large files. is this becuase i did not partition the drive? i guess this doesnt really matter since its working but im just currious

  9. #9
    I would follow the usb guide in my sig. I've never had a problem with wbfs before.

  10. #10
    actually i had a feeling i knew wat it was. it works now after i partioned my HDD with GParted to FAT32. Then used WBFS gui rev7 to format it to WBFS (the normal manager wouldnt format it for some reason. i believe its something to do with running Vista) but WBFS Manager now recognizes it

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts