Results 1 to 6 of 6

Thread: Hi, I'm Dom, I need help i'm going crazy!

  1. #1

    Thumbs up Hi, I'm Dom, I need help i'm going crazy!

    Hi everybody!
    I know you are the best and i desperately need your help. here's my situation:

    i wanted to play monster hunter tri (one of the best game ever) and i updated the firmware trhough the disk,
    i got semi-bricked, i guess i'm 4.2 now. I tryed Anyregion changer, but i found an error Sysconfig or smtg. I tried to add the IOS i'm missing, but i get a 1035 error through wad manager. I can still play backups and apps, i'm not sure about the wads. I cannot access the wii settings.
    OMG i'm going crazy

    help mii pleaseee!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    U need to install patched ios70 and then 4.2 system menu.

  3. #3
    Quote Originally Posted by Pob3008 View Post
    U need to install patched ios70 and then 4.2 system menu.
    I'm sorry, how can i do that? where can i find the patched iso70? can i install it with the wad manager? thankas

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Yes install it with wad manager. You should be able to get it from the 4.2 guide linked below.

  5. #5
    You will probably get error 1035 again so here you go...Error Index
    Damn I suck!!!!

  6. #6

    thanks

    I solved the problem, just installed the euro version of the firmware from sam & max!
    Thank you so much!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •