Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Black Screen at startup

  1. #1

    Black Screen at startup

    When I start my Wii up, I just get a Black Screen. I downloaded Bootmii and the Homebrew channel today, and I think I accidentally uninstalled IOS60.
    I have 4.2E

  2. #2
    If someone needs more information just ask

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Ios60 would not effect 4.2, but ios70 would. Could you be most specific, what guide did you follow, how far did you get?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    I followed a Dutch guide, after that guide, HBC and bootmii where working fine.
    But I thought that IOS60 would let my Wii brick ( I thought I read that somewhere) so I uninstalled it. Then after 5 minutes my Wii shutted down itself now it won't start up.

  5. #5

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Quote Originally Posted by You
    Then after 5 minutes my Wii shutted down itself now it won't start up.
    Sounds more like a hardware failure to me. For a Wii to shut itself down it would probably need to be overheating or had a failure with the hardware.

    When you switch on does the Wii LED go Green? Does the DVD slot flash once, twice or not at all? Does the DVD drive whirr? Are you able to turn on the Wii with the Wiimote power button?
    Not really doing much Wii stuff these days.

  7. #7
    The Wii LED goes green, the DVD slot flahes once, I am able to turn on tjhe wii woth the wiimote. and when I push the power button it makes the same sound as usual.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Are you 100% positive that you had 4.2 before you started modding?

    You might as well try savemiifrii, and see what comes up, if anything.
    Not really doing much Wii stuff these days.

  9. #9
    OK I'll try that.
    Fortunately I have a GC controller

  10. #10
    Savemiifrii didn't work. I have preloader installed but no NAND backup. Any suggestions?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •