Results 1 to 3 of 3

Thread: Wii remote won't connect when using hacking apps!!!

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii remote won't connect when using hacking apps!!!

    A few months ago, my sister accidentally updated my wii to 4.2 THROUGH NINTENDO while I was at school. (<-the wii was a softmodded 4.0 before)

    Luckily, my wii wasn't bricked and I stopped using my wii for months except my family used it. Now Im going back to playing/hacking with my wii and when I load apps from the HBC, my wii remote won't connect after. The same thing happens with WAD Manager (channel version v1.4) but when I started wiiflow or backup launchers (channel versions) I get a black screen. There was nothing I can do except restart it.

    Do you think I should make my wii into a virgin wii then hack it again or is there a fix to this problem? I haven't tried my disc backups yet since I can't get backup launchers to work. Retail discs and retail channels works fine.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    There's no need. 4.2 stubbed your cIOS install that's all. Follow one of the 4.2 guides which you would have linked if you bother to make a thread in Introductions, specifically the part regarding cIOS installation/stub removal.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have 4.2 update and also did IOS 53 update and it worked but today i bought an original wii resort and it freezed me my controler.what can i do ????

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •