Results 1 to 5 of 5

Thread: USB Loader GX - Exception (DSI) occurred!

  1. #1

    Question USB Loader GX - Exception (DSI) occurred!

    So yesterday I hacked my 4.2u wii using messie's guide. I set up my Maxtor One Touch Mini 320gb (in the compatibility list) and usb loader gx and everything worked flawlessly. I even played some Mad World from usbloadergx.

    Today, USB Loader GX is refusing to work. I changed absolutely nothing on the Wii in between, I have no idea what's causing this. This is what happens when i load usb loader gx:

    loading into ios 236
    ios 236 not found
    reloading into ios 36
    a bunch of other words that flash too quickly for me to read

    Exception (DSI) occurred!
    a bunch of hexadecimal stuff

    And then I have to reset the Wii.

    I have tried the following:
    -switching my HDD's usb cords around
    -setting the wbfs partition to Active (there is also a fat32 partition on there, but it's empty)
    -Formatted the WBFS partition, tried it with empty HDD and with only one game on it - same results

    I read that this error can be caused by screwy game images being downloaded by usbloadergx. Does it do that automatically? In any case, I would think formatting the HDD would fix that.

    Does anyone have an idea for my next course of action? Help would be much appreciated.

  2. #2
    The images are stored on your SD card not HD.

    Delete your GX config file and all the cover images.

    Also your first post should be in the introductions section.
    Damn I suck!!!!

  3. #3
    thanks for pointing me in the right direction!

    I think the problem was that I didn't have the SD card in... lol. I reinstalled USB Loader GX, which of course I had to use the SD card for - now it works flawlessly. thanks for the info!

    also, I did introduce myself, I guess posts on that forum don't go toward your post count.

  4. #4
    My bad, sorry about that. Nice to see someone following the rules for a change.

    Glad you figured your problem out as well!

    Cheers
    Damn I suck!!!!

  5. #5
    I deleted the GX config file and one of the cover images that appeared to not be fully download (You can see the half the image in your images folder). USB Loader GX Exception error is fixed and now loads properly!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •