Results 1 to 10 of 10

Thread: New super mario bros wii made my wii funny looking...

  1. #1

    New super mario bros wii made my wii funny looking...

    Well i had my wii with homebrew channel,n backup launcher and i borrowed New super mario bros wii from a friend. i tried putting it on the normal disc loader and it kept asking me for an update. i now figured u can disable that (i think) but i was too late, and i updated my wii. now when i turn on wii, a black screen shows up with nothing but black! I also tried pressing reset since i did have preloader...but nothing shows up...-wii only flashes once dunno if that info helps. Wii can be turn on by wii remote...and last, i opened a GC remote n tried that but nothing shows up, i never used mod chip either.

    Is there any other option,advice,or anything anyone wants me to try, please tell me all about it!

    please help

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Hi javier_arness

    Quote Originally Posted by emuhack View Post


    Welcome to:


    Just to Start off there are a few Rules that have to be followed: Rules HERE

    To search is power, if you are not familiar with forum searching then please read/look at the following thread: Searching by Emuhack!

    WiiHacks Index to Help you Find Everything that you need

    The guides that are on this site have been tried and tested to work without fail over and over again, so please use them. (Don't Trust YouTube aka. FailTube)

    Wii System Menu 4.1 - Below = http://www.wiihacks.com/recommended-...d-any-wii.html

    Wii System Menu 4.2 = http://www.wiihacks.com/recommended-...y-4-2-wii.html

    If you have an error please refer to the Error Index before posting = http://www.wiihacks.com/recommended-...tion-here.html

    Otherwise have fun and obey the rules and keep this Site Safe and Legal..

    Every great Site Needs Support Please Donate if you are Able!!

    Check out our Member News Section = ? Member Submitted News ?

    Come and Join us on The IRC - Chat Room... Setup thread = http://www.wiihacks.com/wiihacks-irc...w-revised.html

    - -
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    If you have preloader installed, hold down the reset button and keep it pressed then hit the power button. That should get you somewhere.....

  4. #4
    nope still nothing shows up :{ all black, i think update took away the preloader

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    yes the nsmb has 4.1 system menu so your priiloader is gone......do you have bootmii as boot2 and a nand back up

  6. #6
    i dont know much about the bootmi, i never instaled it on the wii... thats for sure, just installed priloader n it semi bricked, got it fix with reset thing, n now this...

  7. #7

  8. #8
    Quote Originally Posted by javier_arness View Post
    i dont know much about the bootmi, i never instaled it on the wii... thats for sure, just installed priloader n it semi bricked, got it fix with reset thing, n now this...
    Failing to install bootmii was your first and last mistake.

  9. #9
    last mistake? so there is no way to fix my wii now??? :{

  10. #10
    Quote Originally Posted by javier_arness View Post
    last mistake? so there is no way to fix my wii now??? :{
    Autobooting modchip.

    If you can install bootmii as boot2, do it. (After you fix your wii)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •