Results 1 to 5 of 5

Thread: usb loader GX code dump?

  1. #1

    usb loader GX code dump?

    For the last six months, my modded softmodded wii has been working perfectly. Yesterday I needed to use the external encluse, so I unplugged it from the wii, put a different drive in it, did my business, and put the WII drive back in! Once plugging the enclosure back in to the proper usb port, it now code dumps when trying to load USB loader GX!

    The hard drive is working perfectly, WBFS manager loads the drive perfectly, and the FAT partition used for triiforce also works perfectly with all my NAND dump files showing perfectly fine!

    Both TRIIforce and usbloader fail to load!


    Where should I start to troubleshoot this?

    What imformation from the code dump help me troubleshoot?

  2. #2
    Did you try delete or reinstall usb loader gx i know this happened to me so I deleted the channel and reinstalled it and it worked don't know about triiforce I don't use it

  3. #3
    I'll do that now, thanks.

  4. #4
    i had it to. i used alternative mp3 menu sound and took sd out did nothing with usbloader gx map.
    and put it back in en did get dump to, did wii 3 times on and of en it worked again.
    did the alernative menu music on standard again never had it again.
    maybe its recognition of de sd card. (sorry for the bad english)
    Last edited by raymirk; 04-19-2010 at 05:19 AM.

  5. #5
    I kinda figured out that my USB Loader GX code dumped each time the SD card was in lock mode or if a Virtual Console Wad was on it. :/ After I checked this it started to work perfectly fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •