Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help wii black screen no video/audio output!

  1. #1

    Exclamation Help wii black screen no video/audio output!

    hey guys first of all im new to this forum so if i break any rules please let me know.

    Now:

    I had a wii with 4.2J firmware but installed homebrew channel as well as bootmii as IOS. I downgraded with anyregionchanger to 3.2 and all was well. However, I needed to update to 4.2 so I could use the wii shop channel. Naturally, it updated to 4.2U instead of 4.2J. However, it could not play any japanese games I had so I changed the language and game region to japan. I know this will be a semi brick but would allow me to play the game. However, the disk tried to update my wii to 4.2J, causing my wii to fully brick. It does not output ANY video or audio during startup. I do not have starfall or prilloader but DO have bootmii as IOS in case it helps. Would I be able to use the savemiifrii trick or am i out of luck? any help is appreciated.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    Downgrading a 4.2 unit say with a stubbed IOS 60 will cause a full brick.
    Last edited by nightstah; 04-18-2010 at 09:51 AM. Reason: Junk Moved, took out URL pointing to Bricked Section

  3. #3
    You can try the savemiifrii trick but I doubt it will work. It sounds like you messed it up pretty good. You have a full brick with no means of saving it from what I can tell. I'll move this to the bricked wii section of the forum (since you're new and are at least trying to follow the rules) so people who are a little better with bricks can check it out. Look over the stickies in the bricked section. If you can access the recovery menu you might be on to something but it sounds like that's your last shot to me. Downgrading is no longer used and is a horrible idea.

  4. #4
    Hmm so i guess if savemiifrii doesnt work my only option will be to send it to nintendo or get a new one? wow i am so stupid. if u need more info please ask.

  5. #5
    any other ideas please guys im desperate.

  6. #6
    Mauifrog and Tealc are the best brick people we have. I'd standby if I were you and wait for confirmation, but from what I see you're out of luck. Sorry, man.

  7. #7
    ok thnx. Ill wait until they reply. Again thnx for the help ive still got to try savemiifrii so yah...

  8. #8
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    do you have a nand backup or is your wii over 2 years old?
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  9. #9
    No i do not because i have bootmii installed as an IOS. Sadly, my wii is only 1/2 month old...

  10. #10
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Would do you mean, that you cannot make a nand backup with bootmii as IOS? It is pretty mandatory to make a nand backup if you can only install bootmii as IOS and not boot2.
    Now your wii is bricked for good and only a new mainboard can fix it ... Otherwise the nand.bin could have been flashe back with a nand programmer.
    Much cheaper than a new mainboard.......
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •