Results 1 to 10 of 10

Thread: IOS-Related Problem using Backup Loader or USBLoader GX

  1. #1

    IOS-Related Problem using Backup Loader or USBLoader GX

    Hello all,

    I hate to join a forum just to ask for help, but you folks seem the most knowledgable, and I'm about to rip my hair out with this. Everything I've read advises against removing all homebrew/IOS'/etc and starting from scratch in case of bricking, so I'm out of ideas. Maybe one of you can help. I guess it's worth noting that this has all been my first experience with this level of hackery; Previously I've mostly just had NES/SNES/GBA emulators on the Wii, and managed to install a "Virtual Console" version of EarthBound using a WAD. I use walkthroughs and try to talk to more experienced people than myself whenever possible, since I don't like to go into things blind for fear of causing damage.

    I wanted to play a patched version of Bleach: Shattered Blade on my homebrew'd Wii (we have one un-hacked Wii and one for homebrew.) Someone on Youtube had shown clips of it, so I messaged them to ask how to go about it. After getting the ISO and patching it all happy-like, he said I'd be able to play it by burning to a DVD and running Backup Loader if I was running IOS249. I wasn't; I was originally running IOS 34. I found a tutorial that directed me to an app simply called "IOS249" to put on the Homebrew Channel, so I did so, and I ran it, and the Wii showed as running IOS249 now. Everything should have been good. Right?

    No. When I ran Backup Loader and tried to load the disc, it would spin the disc a bit, recognize the game (!!) as "RBLE8P - Bleach Shattered Blade", and just freeze and spin indefinitely til i powered off the Wii. To verify that it wasn't an issue with the patched ISO, I downloaded an unpatched ISO as well to test that out. That didn't do the trick. So I figured, hey, maybe my computer isn't encoding the DVDs right in a way that the Wii can deal with.

    Not being one who easily gives up, I found a pretty good deal on a 16GB USB drive so I could attempt to do this up USB Loader GX style. The person I had been talking to previously made it sound like this would be a pretty much plug-and-play process, so I put the app on my SD card, formatted my USB drive to WBFS, used a GUI tool to install both aforementioned ISOs (patched and unpatched) onto the USB drive, and popped them both into the Wii. Same deal as with Backup Loader.... the USB Loader GX program could recognize the games, but when I click on them, it just hangs there. UGH.

    I found this walkthrough (ReadMii (USB Loader GX)) and started to go through the process... downloaded all the requested IOS' via the NUS Downloader, put Dop-Mii on the SD card, ran it, clicked on “Install IOS36 (v3351) w/FakeSign”... can't find IOS36. Error (-4100) Says it's just not there. It doesn't show up as one of the options on the top either, where you can cycle through to find which one you want to run as.

    I'm very worried that all this isn't something I'm going to be able to undo cleanly to get this working. I have a feeling if I hadn't done the whole BackupLoader/IOS249 thing, this would have worked without a hitch. I've searched around online quite a bit and can't seem to find any posts, etc. about anyone having this same problem and getting it resolved. If anyone can help... I would really appreciate it. If you need more info or anything, just let me know and I'll get whatever I can. Thank you!!

  2. #2
    Wow. My coffee got cold reading that. Couple things:

    1) Welcome to the site. (stop by and make a post in the introductions section)

    2) look over the guide in my signature for 3.1-4.1 softmodding and see if there's anything you missed.

    3) install cios38rev17 to make sure you're up to date

    4) never mess with any ios under 200 unless you know what you're doing and why you're doing it.

    5) keep in mind it could be a bad download. You don't need to mess with all of that patching and what not.

    6) 4100:
    Title Identification Error When using DVDs, most likely bad burn or media. As for wads, most likely an incorrectly injected wad (.dol and rom injections).

    Q. I injected the .dol/rom the same way I do all my injections. What am I doing wrong?
    A. You'll need to make sure the account you're using has all permissions. If you're running Vista, you may want to right click on the program and click run as administrator as well.

    Get a fresh copy of the iso, don't mess with it, put it on you thumb drive following the usb guide in my sigature.

  3. #3

    Thanks for your reply, I know my post was long but I like to be thorough.

    I have tried using an unpatched, known-to-be-working ISO, as I said. It still doesn't work. (The patch is simply to change the voiceovers from English to Japanese anyways, nothing major.)

    The error code (-4100) is within Dop-Mii, when I try to let it “Install IOS36 (v3351) w/FakeSign” so that I can load things off the USB drive properly.. it's not having anything to do with DVDs or WADs, I just want to run the game from the USB.

    Your walkthrough looks great, but seems to assume that there haven't been any pre-existing modifications etc to the Wii, so I'm not really sure to begin with it since that's not the case. If you can tell me which step I should start from considering what I've done so far, maybe it can be of more help to me.

    If anyone can help me resolve my issue, or help me backtrack to a point where the stuff I mentioned doing in my first post is undone/nullified so I can use one of these walkthroughs, that would be great.

    EDIT: Alternatively, if someone can walk me through completely undoing/uninstalling everything homebrew-related that's on my Wii already without bricking it, I'm open to doing that so I can start fresh with one of the cohesive walkthroughs on this site.
    Last edited by pkchristina; 04-18-2010 at 06:25 AM.

  4. #4
    Start off by installing cios38rev17. This will get your cios up to date.

    Also I guess I assumed what system menu you were on instead of asking. What is it?

  5. #5
    I'm having a very hard time deciphering how to install the new cIOS you've mentioned.

    Currently, my Wii is on 3.1U, and the IOS I think is IOS249. Not sure how to tell what cIOS I'm running.. :\

  6. #6
    cIOS38Rev17 Installer.rar

    Click the you failed to search link in my signature. It will give you a crash course in commonly asked questions as well as how to install .dol and .wad files.

  7. #7
    I'm sorry. It's not that I didn't search (believe me, all I've been doing the past few days is searching.) I just didn't realize that the cIOS had its own installer built in, I thought I had to do something else to install it. I figured it out though, and it's now working!! Thank you so much My patched game isn't working, but the unpatched one is, so at least I know it's working!

  8. #8
    There's really no need to patch most games. I wasn't saying you didn't search as you've obviously been reading. Glad you've got it working!

  9. #9
    Senior Member
    Join Date
    Mar 2009
    I would just like to add something, maybe unrelated to getting the game working.

    If you create a save game with a patched ISO, you should delete that from the Wii internal memory before playing a non patched ISO of the same game. WiiPower says in one of his posts that you have a chance to brick if you create a save game from a patched ISO and then go on to create a save game from an ISO that has not been patched. Not all games will do this but some will.

    And to add that ISO's should not be patched for use with usb loaders.
    Last edited by Stomp_442; 04-18-2010 at 11:52 AM.

  10. #10
    Thanks guys! The patch I was trying to use was just a superficial one: The english voice acting for Bleach sucks, so I applied a patch that was supposed to replace them with the original Japanese voices. But, Stomp, if it's true that patched ISOs can't be run from the USB Loader, then that certainly explains why I still can't get that one to work! Ah well. Thank you for the info At least the USB Loader is working now. So, thanks again!!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts