Results 1 to 10 of 10

Thread: Anyone using the new WiiMC

  1. #1

    Anyone using the new WiiMC

    Just checking out wiibrew and seen there is a new Media Player ,the GUI looks good but when I tryto play music or movies off my usb it keeps code dumping then reloading the HBC
    Does anyone have the same problem or did anybody get it to play and I have cIOS 202 installed unless a new one is needed for this player, also the wiimote keeps disconnecting or else my batterys are dying
    anyone else similar problems?

  2. #2
    The Videos and Music work perfect for me, getting code dump on Pictures, I havent installed CIOS 202, so cant test the DVD option

  3. #3
    Working great here. Just wondering how I might keep a second hard drive plugged in for videos. Tried a USB hub to no avail. Suppose I'll just have to swap drives back and forth.

  4. #4

    update is out wiimc 1.0.1

    it code dumped because of ntfs it supported fat32 with no problem.Update to solve problem it worked for me.

  5. #5
    Thats my problem then my movies are on a NTFS partition, damn it first time having a problem using NTFS

  6. #6
    Must have something do with compatible harddrives cause mine has always been NTFS and it plays fine through CE and MC, ver 1.0 and now the latest ver of MC. works great. Although had problems with the wiimote showing up during certain DVD's but thats to be expected on something brand new still.

  7. #7
    Quote Originally Posted by Steviekeyz View Post
    Must have something do with compatible harddrives cause mine has always been NTFS and it plays fine through CE and MC, ver 1.0 and now the latest ver of MC. works great. Although had problems with the wiimote showing up during certain DVD's but thats to be expected on something brand new still.
    What version cIOS do you use I'm still on 38 rev 14 could this be it

  8. #8
    my IOS for 38 shows up as v65535, but when i install wads, I use 249 v7 (yeah thats old but I have no problems with what I do on my wii so i wont update until then).

    I never really understood which IOS uses what but I use DOP-Mii and thats what I came across, lets you update your IOS'es, channels etc...

  9. #9
    Quote Originally Posted by Steviekeyz View Post
    my IOS for 38 shows up as v65535, but when i install wads, I use 249 v7 (yeah thats old but I have no problems with what I do on my wii so i wont update until then).

    I never really understood which IOS uses what but I use DOP-Mii and thats what I came across, lets you update your IOS'es, channels etc...
    You have cIOSCORP Installed...I assume your aware of this? ( that is why your IOS38 is v 65535)

    When you have cIOSCORP Installed you should not install any system IOS. It needs to be fully installed or uninstalled to work properly.

    If you want to learn more about IOS files READ HERE.
    Damn I suck!!!!

  10. #10
    Quote Originally Posted by Steviekeyz View Post
    my IOS for 38 shows up as v65535, but when i install wads, I use 249 v7 (yeah thats old but I have no problems with what I do on my wii so i wont update until then).

    I never really understood which IOS uses what but I use DOP-Mii and thats what I came across, lets you update your IOS'es, channels etc...
    Ya, I dont have the whole cIOSCORP installed, just that one. I've only updated channels through DOP-Mii, I dont mess with my IOS's much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •