Results 1 to 5 of 5

Thread: usbloader not working

  1. #1

    usbloader not working

    so for the past two days my usb loadergx has been acting up.it will freeze then next time will work for a few mins and freeze or it will go to exeption screen.now i found its only my usbloadergx others seem to be working fine.i just tried the new usbloadergx but it is still doing the same thing.can anyone help me out my kids are driving me crazy with "IS IT FIXED YET".

  2. #2
    Delete your GX config file.

    If it happens while scrolling through the games list then delete all your cover images.
    Damn I suck!!!!

  3. #3
    will try but most times i cant even scroll

  4. #4
    worked like a charm 1 million thanks

  5. #5
    No problem, usually a corrupt image file or something wrong in the config settings. You can download your covers again just in case you didn't know.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •