Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Weird Wad problem - Wad Manager keeps stalling

  1. #1

    Weird Wad problem - Wad Manager keeps stalling

    Im using WAD Manage v1.4. Have previously installed several channels and tetris party on my Jap wii ... all worked fine.
    Today I tried to install a Dr Mario wad and nothing seems to work in Wad Manager anymore.

    The Dr Mario wad failed to load .... it stalled on #4 - I left for 20 minutes then had to hard reboot.

    Thought it was just a bad wad to tried another wad ... said installing content and paused again on #4

    To test it weather it was the wads I uninstalled Tetris Party Wad and then attempted to reinstall.
    It starts going Installing content #8 then #9 then stalls on #10

    Now Ive lost Tetris Party and what started out as a nice gesture for the wife has landed me in trouble.

    Can anyone give me any ideas what is going on and any way to fix it?

    Thanks everyone. My Wii is 4.1J ... I had region changed just the language to English. Have tried in Japanese and Wad Manager isnt working any better.

  2. #2
    Every time I uninstall a wad then try reinstalling the content starts at #08 rather than #01 .... then crashes at #10. What could I have done to make it act like this?

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Have you tried wad manager 1.5?

  4. #4
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Not sure what`s going on here, are you using WadManager from the SD card or as a Channel?.

    Try backing up the SD card then copy WadManager to SD:apps, place a Wad in the Wad folder and try to install it.

    Have you got enough space in the Wii Nand?. If not, try moving some of the Channels to the SD card to free it up.

  5. #5
    yeah - I did try 1.5 ... worried that possibly could have been what caused it too. I tried installing a Dr Mario Wad with that - a differnt wad - and it didnt work.
    After it crashed and I hit uninstall (As I thought it may have partially left something there ) Im also unable to uninstall .. im getting Error = 4100, Error ret -106

  6. #6
    Ive got over 400 blocks ... not too many channels I dont think ... just one page on the menu

  7. #7
    Ive gonw through each of the wads on my SD and hit uninstall - (three Dr Mario wads and my original tetris) they all say i Error = 4100, Error ret -106, Error ret -106

    Does that mean they are uninstalled? I assumed it did them have tried installing again and just freezes on installing content (#9 when using the Tetris Pary I know works) weird that it doesnt start at 1 though.

  8. #8
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Error index here

  9. #9
    Im running Wad Manager from my SD Card

  10. #10
    Quote Originally Posted by Awooga View Post
    4100: Title Identification Error When using DVDs, most likely bad burn or media. As for wads, most likely an incorrectly injected wad (.dol and rom injections).
    Q. I injected the .dol/rom the same way I do all my injections. What am I doing wrong?
    A. You'll need to make sure the account you're using has all permissions. If you're running Vista, you may want to right click on the program and click run as administrator as well.
    Do people usually get this error trying uninstall Wads?

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts