Results 1 to 2 of 2

Thread: Hombrew Channel freezes at Startup!

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts

    Exclamation Hombrew Channel freezes at Startup!

    Ok I bought a Wii US version about three days ago.
    I started to explore it the moment I got it.
    It already has homebrew channel installed with neo gamma r8, usb loader gx, load mii, news channel, and the store channel.
    I found out about this bootmii. I wanted to get my wii protection from bricking before I install other stuff.
    By the way, I have system menu 4.2u. I got the hackmii installer 0.6 and run it on my via homebrew channel. It said no vulnerable cios on this wii and that it could not be read.So i learned that it already had cioscorp installed in it. I found a tutorial on google on how to install bootmii with cioscorp installed. This is what it said:

    So you Went to install Hackmii and it said you can’t install.. I am guessing you have some sort of Cioscorp installed, such as softmii or something like that.

    Here is how I got it to install because it gave me this error “There's no vulnerable IOS installed on this Wii”

    Here is your Fix:

    You Need Wad Manager and IOS36-64-v1042.wad and CIOS36.wad .

    1. Run Wad Manager and install IOS36-64-v1042.wad ( Please do NOT Un-install, just install this and it will over write the current one ).

    2. Exit Wad Manager by pressing the HOME buttom on the WiiMote.

    3. Run the Hackmii installer. (Install Hackmii (BootMii) to Boot2 if possible, HBC and ( DVDX IF NEEDED)).

    4. After you get everything you want installed from the Hackmii installer Run Wad Manager again.

    5. Install CIOS36.wad (This is the original Cios that came with CIOSCORP( same in all versions) ).

    6.Exit Wad Manager after it has installed.

    Now everything should be working like it was before.

    Please be aware that Installing HBC v1.04 on a fake signed IOS (Cios36 from Cioscorp) will result in an inverted HBC. So We strongly advise that until this bug is fixed stay with HBC v1.03.

    I think that my homebrew channel is an old version. It only has the load and cancel option after selecting an application. and after exiting a program instead of going back to the homebrew channel meunu, it freezes and i have to restart my wii.
    I did what it first said which is to use a wad manager to install IOS36-64-v1042.wad.

    Before i did that i used the wad manager to install a wad manager channel 1.4 in case anything happens i could restore it.
    Then i installed the IOS36-64-v1042.wad. After installing, i pressed home and then my wii froze.
    I restarted my wii and saw that the wad manager 1.4 was successfully installed. I went to homebrew channel to start the hackmii installer 0.6 but the homebrew channel froze upon start up. After selecting the homebrew channel and clicking start it enters a black screen and the wiimote becomes unresponsive. I restarted my wii and tried again but still it didn't work. I tried entering the wad manager channel I installed ad the same thing happens it enters a black screen. Loadmii, and usb loader gx also stopped working but the neo gamma r8 still works. I can still play wii games off cds with and without the help of neo gamma r8. I just want my homebrew channel to start working again along with my other programs. I think i don't want to install bootmii anymore if i get this fixed because fear of doing things worse than this.

    I think the solution is to restore the previous ios36 but i have no idea on how to do that. sd channels also do not want to start.
    pls help me...

  2. #2
    Junior Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts
    Wait I remembered something I think i installed IOS36-64-v1042.wad as cios249 after that it stopped working hope somebody can help

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts