Results 1 to 5 of 5

Thread: Stuck on usb loader GX guide for my ipod!

  1. #1

    Stuck on usb loader GX guide for my ipod!

    Hi i got to the Formatting the HDD part in Gen3sf's guide and when i get to the disk drive manager and my ipod is formated to FAT32 it doesnt give me the option to delete any partions or volumes like it says in the guide. can you help please?

  2. #2
    Lol I tried this after reading your post. I couldn't delete partitions from my ipod (shuffle 2gb : D ) either, but I think that there's no need to. I formatted it to wbfs using WBFS manager and i could even transfer games to it. But none of my usb loaders or neogamma did work, they freeze when they try to mount the usb device.

    Well, I formatted my ipod to fat32 and copied a .wbfs game there. Configurable usb loader succeeded to mount my ipod but it froze after mounting saying "OK!". Usb loader GX just froze after few seconds, I guess it made it to the same point but it just doesn't print anything to the screen until it freezes.

    You actually don't need to delete any partitions, just format it to wbfs or fat32. (Not sure if the drive MUST be primary and active?) My wbfs manager (pc application) said that the drive was ready to use, and it used my ipod with no problems at all. But I think that you will face the same problem (of course you have different ipod (not sure but did you mention in your older post that it was 60gb? it has a hdd inside it then.. it just might work : D)).. and I can't imagine a way to fix it..

    Hope you have better luck than me!

  3. #3
    If you guy's want you can try this, maybe it will help... this is windows 7 or vista, I haven't done it on XP.

    After formatting in FAT32 Goto a Dos Prompt, type diskpart Enter

    list disk [enter] -> note your usb disk number
    select disk # [enter]
    list partition [enter] -> note your partition number
    select partition # [enter]
    active [enter]

  4. #4
    Thank you so much amps! I have a usb drive (quite special) that no software has been able to use, and no program has succeeded to partition it. Now you leaded me to the answer command prompt did it : D (It's a part of project project of mine, unfortunately not wii-related : D)

    didn't try it with my ipod although, since I don't need to use it. That was just a experiment.

    But really thank you very much!

  5. #5
    ok that worked AMAZINGLY! my ipod partion is now active!! thank you!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts