Results 1 to 7 of 7

Thread: Wii 4.2U LU64+ Black Screen When Trying to load Hackmii v6

  1. #1

    Wii 4.2U LU64+ Black Screen When Trying to load Hackmii v6

    Hello all. Well to start off I am 100% Sure its something to do with a IOS. I currently trying to install Home-brew Channel and Bootmii but when i load Hackmii Installer v6 I get a Black Screen and then it freezes. Ive done alot of research seeing if its possible to update the IOSes. so i searched the forum and saw DOP-Mii does the i put all files onto the root of my SD and placed it into my Wii the pushed the SD Icon (Something Finally Loaded I'm syked ) I Pushed A and now im at the main menu in DOP-Mii.
    at start i tried to Patch IOS36 w/Fakesign But no Go the Wii Froze after confirmation.
    I loaded the DOp-MIi app again then DId a SysCheck The process Freezes at ios30 or ios 36 (Screen to Blurry to see number) I also have Priiloader Installed as IOS249 and System Menu on IOS70.
    I would really appreciate it if someone can help me out thank you

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    If you are already hacked, why do you want to install Hackmii? You can update Homebrew right thruough the homebrew channel

    edit: Let me backup. What guide did you follow to get you to the point you are at? If you was able to install priiloader then that means you have also pathed IOS70 and that would have not been posible without having hacked first. Do you not have bootmii and Homebrew installed now? Did you uninstall them?
    Last edited by Krafter; 04-10-2010 at 08:14 AM.

  3. #3


    Tell you the truth I followed one of the guides that were available 2 months ago so i dont relly have the name of the GUide i used. I have installed Homebrew Channel and Bootmii Previously but all hell broke loos when i tried installing CIOSCROP i then uninstalled homebrew channel and tryed to reinstall it and a Black screen appeared at this point . I installed Priiloader With the bannerbomb exploit By putting the Boot.dol in the main dir of the SD and running it through the SD Icon Menu I then Installed using IOS249 it worked like a charm

  4. #4
    Ive Updated the Outdated IOSes still cant get Hackmii To load.. any suggestions?

  5. #5
    Look for ithians guide on uninstalling cioscorp. It's a sticky. Go through the list of the lastest versions of IOS and make sure you have them updated.
    Damn I suck!!!!

  6. #6
    thnks to shadowSonic i got Homebrew channel and boot2 as IOS installed. Now having issues running Applications from Homebrew CHannel i get "this is not a Valid Wii APplication" ive reformated my SD ( mind i have a 32GB SD Kingston ) and reinstalled the apps still a no go.

  7. #7
    SOLVED!!! Got all applications to run. Thanks WiiHacks i appreciate the help and patience you guys have

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts