Results 1 to 6 of 6

Thread: Problem with USB Loader gx load games into black screen after cIOS249 update

  1. #1

    Unhappy Problem with USB Loader gx load games into black screen after cIOS249 update

    Everything was working alright till I thought of updating my cIOS249 to rev19. I was trying to get backup Metroid Prime 3 working, but then turned out it still doesn't work and some of the games that originally works don't either (Like NSSB). Then I used the rev17 installer to get it to rev17. And some games still doesn't work either. Then I used rev14 installer to get it back, and it worked. The weird thing is, I didn't touch it after, then I went out and came back(no, no one else could be there to touch it), it stopped working? And now, no matter what I do, every game just loads back into black screen and just hang there. They all worked before. I am using USB Loader gx rev921 and kept changing between cIOS249 rev 14, 17 and 19, and none works. Please help!! Any suggestion? Thank you in advance (I also used pimp my wii in between when I was trying different things) Btw, I load .wbfs files off ntfs partition.

  2. #2
    Update on my own tread... seems like cfg usb loader with cios 222 rev4 works? So far I have tested several games and all seem working fine.

  3. #3
    There is a known problem with the lastest USB loader GX and cIOS rev19 when using a WBFS partition. Try with a NTFS or FAT32 partition, this fixed the problem for me.

  4. #4
    you could also try downgrading your usb loader gx to another version that works. The dol files can be found here. Downloads - usbloader-gui - Project Hosting on Google Code
    Remember to click the Thanks on the post if I've been helpful.

    System Menu 4.1E | GX-Loader rev938
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios37 | Hermes v5 (202 ios60/222 ios38)

  5. #5
    r921 is what you want if you want to keep your WBFS partition.

  6. #6
    Thank you all for your replies! I was actually using NTFS (specified in the first post) to load .wfbs files. So... I am now using CFG usb loader with cios 222 v4 and it works very well. I think I'll stop trying to use usb loader gx for awhile since I have something that works fine now. But your replies are truly appreciated. Thank you all.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •