Results 1 to 4 of 4

Thread: wiisx problem

  1. #1

    wiisx problem

    just softmodded my wii and all seams to be working fine (not tried back ups yet) but i downloaded wiisx or pcsx-revolution as the folder is named it runs and lets me choose a psx iso to play but then hangs on a black screen. i've searched for a compatibility list to see if metalgear works on the emulator but couldnt find anything so just wondering if its just the iso that doesnt work or the emulator in general.

  2. #2

  3. #3
    thanks man it was the bios and me being an idiot not looking at the folder names if i had done so i would have noticed the bios folder and looked inside to see no file lol

  4. #4
    Senior Member
    Join Date
    Mar 2009
    I tried a few ISOs and can tell that the emulator still needs work. I've seen some things posted about the web, and can say that they're getting close to releasing an updated version.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts