Results 1 to 5 of 5

Thread: stable media player.....

  1. #1
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts

    stable media player.....

    right now i have MPlayer CE V 0.76 and im tired of it it freezing and code dumps when i exit....are there any stable media players...... they dont need dvd playback....
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    try the 0.77 link in my sig works so far for me no crashing freezing etc

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    try the 0.77 link in my sig works so far for me no crashing freezing etc
    Link says file doesnt exist

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    my bad mediafire went rogue deleted all my uploads...... Should be working now

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Quote Originally Posted by Cile View Post
    mediafire went rogue deleted all my uploads
    Here is a link to Mplayer CE r0.77 - http://www.wiihacks.com/homebrew/477...0-77-here.html, just incase media fire goofs up again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •