Results 1 to 4 of 4

Thread: Black screens and errors

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Thanked 0 Times in 0 Posts

    Black screens and errors

    I burned a copy of WarioWare: Smooth Moves today, using ImgBurn on a SONY DVD+R at 4x. That combination always worked for me. I didn't use any brickblocking program or anything, because my firmware is 3.3E, and I tought it's not needed. So, when I inserted the game, the logo popped up, but when I tried to start the game - a black screen welcomed me. The game runs fine through Neogamma, tough. Hovewer I want to find out what's causing this. The game uses IOS9, and I have that installed. Shouldn't it run fine?
    My Wii is on 3.3E, Wiikey with Galaxy update, I think.

    And another problem.
    I also burned Mario Strikers Charged on the same media, but this time I used brickblocker and patched the game via IOS Patcher 1.1 to IOS30 (more on that later). When I insert the game in, I get "An error has occurred. Press the eject button and etc.". The game runs quite fine with Neogamma. What might be causing this? This happened to me only with NSMBWii, but that's AP I think and it's a newer game. Any help on that?

    And I have a question about IOS Patcher.
    Ok, I can't quite understand how it works. So if I take, lets say, a game that uses a higher version of IOS than I have installed on my Wii and patch it to match my versions of the IOS... will it work? And is bricblocker needed to disable the update if I have the right IOS or if I patch the game with IOS Patcher?
    Also, is there any kind of danger installing newer IOS on my system? I have BootMii installed. (Boot2)

    I also intend on burning a copy of SSBB, and i read that it works with IOS Patcher. Will it work, because I don't want to waste a DL DVD (I only have one left).

    Any help is very appreciated.

  2. #2
    New Member vfrbeliever's Avatar
    Join Date
    Jan 2010
    Northeast, USA
    Thanked 1 Time in 1 Post
    I have had no luck getting WarioWare: Smooth Moves to work on my machine either. I've tried both a full ISO and a scrubbed ISO. My Wii is 4.2, softmodded with Messie's guide. I'm running USB Loader GX with an IOMEGA HDD, using the most recent stable version, I think it's v. 849. All of my system IOS's are up to date and the most recent versions. I have cIOS 202, 222, 223, 249 and have tried loading with all of them. I've tried every conceivable settings combination in Loader GX but I have only ever gotten a black screen. Every other game I load works fine through Loader GX. Someone here said that they had downgraded their Loader GX to a previous version and got Smooth Moves to work. I have not tried that but may at some point in the future. I'll be watching this thread to see if you can get yours to work. If you or someone else has any other ideas, I'm all ears. Smooth Moves won't load with Neogamma on my machine either. I have not burned the game to disk and tried the disk channel, I've only tried to load through the HDD.

    Will be following with interest.

  3. #3
    New Member
    Join Date
    Mar 2010
    Thanked 1 Time in 1 Post
    I think it's the modchip firmware. try updating it. It has nothing to do with ios as you said neogamma works fine.

  4. #4
    Quote Originally Posted by Leach View Post
    I inserted the game, the logo popped up, but when I tried to start the game - a black screen welcomed me. The game runs fine through Neogamma, tough.
    I very much hope this statement means you posted in the proper forum... the indirect suggestion is you have a hardmod/softmod combination, but you never actually say or identify what hardmod.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts