Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: USB loader sends me back to wii main menu

  1. #1

    Exclamation USB loader sends me back to wii main menu

    Hi all,

    I have just found this website, I am on day 3 of my knowledge of the ability to play iso games from a HDD on the wii (games I have the originals for), so I downloaded a full tutorial guide torrent and followed it step by step, had some issues, dont really know what I have done right and done wrong but after a lot of different installs of CIOS? and other stuff that I just did cause it told me to I ended up with an SD card in my wii and homebrew channel on the main wii page.

    I have a WD500gb HDD with some isos on and is formatted correctly, I load my wii, open homebrew channel and choose to load USB loader GX, it loads after a pretty glitchy initial loading screen and I see my games, I choose one, first I got error 002 and sorted that by turning the fix 002 thing on and then I try loading the games again, what happens is I either get sent back to the wii main menu or I get a black screen.

    Basically I totally wish I had found this site before I went ahead and followed a tutorial willy nilly off the net but ive done it now and am stuck.

    Is it worth me posting the tutorial I followed here to give you guys more info of what ive actually put on my wii, id folllow the make my wii a virgin tutorial but I dont really know what ive put on it to take off using the tutorial.

    Wow softmodding the wii is a long and arduous process.

    If anyone can take the time to help me in the right direction then id be very very grateful, I know my wii is fullly updated to version 4.2 and it ws bought over 2ys ago brand new.

    Hopefully that is good information for you,

    Best wishes,


  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    New games require IOS38, 53, 55, 56 and sometimes 57 to be installed. See this for clarification If the guide you followed simply installed HBC, cIOS and some loaders then it's possible your Wii doesd not have these. Run syscheck to determine what you have installed.

    Wii Sports Resort and Red Steel 2 need a workaround, search for guides.
    Not really doing much Wii stuff these days.

  3. #3
    wow thanks the 2 games you mentioned are the 2 games ive tried, wii sports resort and red steel 2, so it is possible then that my wii is ready but those 2 games are not?

    if I follow the softmoding a 4.2 wii to the letter will it overwrite all I have done on another tutorial and be as it should in that turorial,

    Thats what i really want to do.

    Also I have done no backups of anything incase I brick the wii, tutorial i followed never told me about backing up stuff.


  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    There's no need to run guides again. If you have HBC, cIOS then everything else can be done retrospectively.

    Work out what you have by posting your signcheck and go from there.

    My Wii Mod was built up over several weeks as I needed to do different things. e.g. Modchip then HBC then Emulator then cIOS then new IOS then USB Loaders then Triiforce then new IOS etc.
    Not really doing much Wii stuff these days.

  5. #5
    this would give u an overview of everything that lead u to successful play of all....

  6. #6
    Ok thanks,

    Here is the results of the syscheck:

    sysCheck v1.6.1 by Erik Spyder
    Region: PAL
    The system menu v482 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 40721486
    Boot2 v4
    Found 87 titles
    Found 26 IOS on this console
    Found 10 IOS Stubs on this console
    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS249 (rev 9),No,Enabled,Enabled,Enabled,Enabled,Disabled,Ena bled
    IOS250 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS254 (rev 3),Yes,?,?,?,?,?,?
    Report generated on 2010/04/06



  7. #7
    Hi again,

    Im in the process of getting resident evil 4 as an iso to test on my wii, cause seeing as red steel 2 and wii sports resort have issues that need a workaround then the problems im having may only be due to that, what do you think?

    ill post back if resi works or not,

    Best wishes,


  8. #8
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    The only thing you have to do to get wii sports resort and red steel 2 working with USB Loader GX is... Go to the game load settings for those games and choose to boot from alt .dol. Once Alt .dol is chosen, choose the alternate .dol from disk and watch the video that explains how to connect the wii motion plus. After you watch the video, go back into usb loader and choose game load again but this time choose the default .dol and run the game. Hit my thanks button if I helped.
    Last edited by streamlinehd; 04-06-2010 at 06:57 AM.

  9. #9
    Could you please look at my sysfile, does it look ok what I have done?

    Ill test what you said and post back,

    Last edited by LeeHamo; 04-06-2010 at 07:25 AM.

  10. #10
    It worked, I loaded the alt dol and the video played, the sound was really crackly i had to mute the TV is this normal?

    after that I loaded the game and it works spot on,

    I guesss im done then?
    Maybe maybe not, I still a bit worried as i dont have a backup of my wii before i softmodded it.


Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts