Results 1 to 3 of 3

Thread: New Super Mario Bros Wii problem

  1. #1

    Question New Super Mario Bros Wii problem

    My wife recently purchased a Korea Wii with serial number staring LKM100XXXXXX. The running system menu is 3.2U. The wii itself was softmoded when purchased using NeoGamma.

    I downloaded the NSMBW, burn it and try to play but did not succecced. So I followed Dogeggs's tutorial at http://www.wiihacks.com/recommended-...d-any-wii.html (I didn't virgin my wii first tho), everything works fine. When I finally figured out how to load the NSMBW, it ran great for about 5mins then I got this message: "An error has occurred. Press the Eject Button, remove the Game Disc, and turn off the power to the console. Please read the Wii Operations Manulal for further Instruction."

    At this point I don't know what to do. I was thinking updating my system menu but I read something about these Korean model that I should never update it. Please help!

  2. #2
    what version Neogamma you using? Try the newest one see if it will work. Also update your cios to ciso38 rev 19
    Please Click Thank, If I help you

  3. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    ugh...let me count the ways...at how FAIL this thread is. There is a WHOLE GUIDE as to how to get this game to run. Be lucky I'm in a good mood and don't feel like infracting.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •