Results 1 to 6 of 6

Thread: Super Smash Bros Brawl (SSBB) Ripping Problems

  1. #1

    Super Smash Bros Brawl (SSBB) Ripping Problems

    Wii Setup:
    Wii with 4.2U
    WD 2.5" 120 GB drive (IDE)
    External USB Enclosure

    OK so I have searched forever and a day and spent countless hours on this. I have searched the forum for every trace of SSBB and Super Smash Bros Brawl and read them all.

    I used the Soft mod guide in this forum so those are the versions of programs that I have. I just did this as of 2 weeks ago. I can rip every game but SSBB. When I try to rip using USB Loader GX it says size should be 6.93 GB. However, it only makes it to roughly 4 GBs then says its complete. I run it, it loads, SSE after Kirby battle gets err (probably because the second layer isnt ripping (?)) Also, I try changing the Boot/Loader IOS to 222 but when I restart it defaults to 249. The rest of the settings are:

    Disk Default
    Console Default
    222 (though i need to restart to get the IOS to take but it changes back to 249 when I restart so I think that its not working and may be the underlying cause. I have rev 14)
    Drive Size (Not a changeable option)
    Game Partition

    Dont know how to make a back up from Neogamma, just wants to load.

    Tried DVD Dumper and it gets an error mounting the drive


    I have a PC I built the specs are:
    MSI 478B board
    P4 478 2.4
    ST3112 Raid with a Plextor DL DVD Burner and 200 GB Sata WD Drive
    PCI Radeon 9200 Pro
    Asus TV Tuner
    2x512 MB DDR 400 running at 333
    IDE Maxtor 30 GB
    LG 8162B
    XP SP2 Pro
    Rawdump 2.1
    Friidump 0.40

    I hadent used it in a while, I put Raw Dump and Dot Net 2.0 on it and as a test ripped Mario Kart. So I had already ripped all my discs and put some ISOs I procured via my laptop onto the external HD using WBFS. I wanted to make a copy of my discs directly to PC and get SSBB from retail because the ISO would play everything fine except that it would load the first cutscene in place of all the cutscenes in SSE. This made it so I could not complete SSE because the end sequence could not load. Anyway, I copied my ISOs from the external HD to the 200 GB on the PC so I had a backup. For this I had to use WBFS which meant I needed to install Dot Net 3.5. After I copied them I tried to make a backup of a different single layer disc to test and Rawdump came up with Error! You May Have A Faulty Drive! This confused me. So I tried Friidump, I dumped 12 games without a problem. Suddenly the drive wont spin up when running Raw dump. So I formatted the Hard drive, and reinstalled XP. Loaded the drivers for the system, installed dot net 2.0 and tried rawdump, Error! You Might Have a Faulty Drive. Friidump gets to Retrieving seeds and says: Failed. So I reinstalled XP (Note: This is using the 8162B) this time no drivers and same thing. I have changed the Region, I have replaced the cable, I have cleaned the drive the disks, you name it. I can not get this to work I have beat my head against the wall. I have tried moving the dumpers to the IDE drive, the SATA drive to no avail. Note: the drive will read other discs fine, including DL DVDs.

    So I need to figure out how to get SSBB ripped and get the PC to dump again. Any ideas?
    Last edited by Evil-C; 04-02-2010 at 04:58 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    You should be able to rip and play that using cios38-17, not sure which you have now.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    It worked!!!!!!1111!!2!1 You are teh man!

  4. #4

    One Last Thing ...

    So as for the computer problem I reimaged the machine in a last ditch attempt and was just going to use WBFS to extract. When I started it up it redetected the drive and I was able to rip again .

    But heres the next problem in this, I got the game to rip onto the Wii at 6.93 GB and everything works. I wanted to make a disc and HDD backup on the computer but when I Extracted the ISO it came out to a 7.41 GB file. I tried changing the partitions in WBFS to just game and played around with the options but ended up with the same result. Is this normal or is there something else I should be doing?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    that is normall

    not sure about your gremlins
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    I think the 4.2 tutorials may (I repeat may) still have Rev 14 of IOS 249, at least they did. That Rev has broken dual layer support, and as you have come to realize, this is a dual layered game. That's in case you needed an explanation as to why Rev 14 failed...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts