Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Reading Disc... error

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Reading Disc... error

    hi guys,
    got red steel 2, tried playing. i get past the WM+ & nunchuk msg, them to the ubisoft video then bam reading disc... error. stays like this until i switch off.
    ive tried 3 different neogamma versions & the ios 53-64-5149 but still no joy.
    anyone got past this?

  2. #2
    nightstah
    Guest

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    if you mean this one http://www.wiihacks.com/wii-games/53...t-working.html yeah. thats how i got to install the ios53. ive tried neogamma rc5 installed as a wad but still hangs in the same place.
    if it was wrong ios or something, would the game have loaded this far?

  4. #4
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Disk load? Probably a bad burn, usually will start fine but then later error.

  5. #5
    nightstah
    Guest
    There were two versions of that wad/IOS posted and Neo Gamma R8 release can be obtained from here.

  6. #6
    New Member
    Join Date
    Jan 2009
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i tried th eneogamm 8 FINAL version, same thing. ill try another burn.im using imgburn, would you try nero?

  7. #7
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Nope. reboot and shut off as many running tasks in the background as possible.

  8. #8
    nightstah
    Guest
    Image Burn, Quality Media (Verbatim/Taiyo Yuden/or Ritek G05), 4x max burn. And you never answered the other question (sigh).

  9. #9
    New Member
    Join Date
    Jan 2009
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorry, you mean the 2 versions ios? yeah tried both. burning it again now & im using verbatim dvd-r

  10. #10
    New Member
    Join Date
    Jan 2009
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    tried burning again, no joy same thing.
    i tried to update from system 3.2e to 4.1 using firmware loader 4.1. downloaded all the files (shop, photo etc..) went to install 4.1 title error (ret = -1036).
    was wondering if an updated system version would help?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •