Results 1 to 3 of 3

Thread: Why did Preloader install delete Twilight Princess save file?

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Thanked 0 Times in 0 Posts

    Why did Preloader install delete Twilight Princess save file?

    I installed Preloader v.29, and (after a couple of snags), everything seemed to be working perfectly. But when I loaded up Zelda Twilight Princess, it asked if I wanted to create a save file, and that no save file currently existed. I went to the Wii Settings to have a look and, sure enough, there is no Zelda save file there. All of the other save files are fine; it seems to have only been the Zelda file that was erased.

    Can anyone tell me:
    (1) Can the save file be recovered?!
    (2) Why did this happen?

    A few other details: I have system menu 4.2U... this Wii was purchased new in January.

    I followed the instructions here:

    Thus I installed the IOS60 first before installing Preloader. The major snag I hit after installing Preloader was that when I tried to boot the system menu, it said that the files were corrupted. This was solved when I noticed that it was booting from IOS70, which I changed to IOS60, and it seemed to be working fine. I also had to download a newer hacks.ini file that would be compatible with menu version 4.2. The only other thing is that I cannot load Homebrew from the Preloader menu... it says that file can't be found... I'm working on troubleshooting that, as I've seen that other people have had this problem as well.

    But the deleted save file is perplexing... I haven't been able to find anything about it online. Mainly I wonder why it only affected the Zelda file, but none of the rest? The only thing different about Zelda on my Wii is that all of the other games I have are on a hard drive and are loaded with USBloader, but Zelda is the one game that we have been loading from disk. Would this make a difference?
    My other theories are:
    - Possibly the Zelda save file was somehow overwritten when I installed IOS60?
    - Something to do with the Twilight Princess hack? I actually did not use the TP hack: I used the Bannerbomb to set up Homebrew.

    Heeelp! I'm really curious how this happened, but even moreso I want to know how I can possibly get this save file back. Thanks!

  2. #2
    New Member
    Join Date
    Nov 2009
    Thanked 3 Times in 3 Posts
    Your zelda game is gone sry
    You should install priiloader with 4.2 not preloader.
    Did you even install ios249?
    What guide did you follow?

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    Thanked 2,059 Times in 831 Posts
    repost your question here

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts