Results 1 to 8 of 8

Thread: After the 4.2 Modify, WAD files dont play.

  1. #1

    After the 4.2 Modify, WAD files dont play.

    I followed the 4.2 modify guide exactly. I haver all the required files. I also made sure to check to see if I might have been missing IOS53 and IOS55 using SignCheck.

    Unfortunately, WADs will not play. Once starting a VC game, right after selecting the game, the screen goes black. The "Use Classic Controller" screen doesn't even appear and the Wiimote turns off. I am forced to power-off the Wii completely by holding the Power button on the Wii itself and start all over.

    I have tried numerous WADs, made sure they were NTSC-U, and I know they work as they worked before. This isn't the first time I followed that guide. It's original version didn't cause me to run into this problem.

    I have tested both settings of the Priiloader RegionFree option (on/off) and it made no difference either (A similar, unsolved, locked topic like this one had people suggesting it could have been the RegionFree setting which is why I included this information). I have double-checked the guide and made sure I missed no steps. I am completely at a loss here. These VC games just will not play now, even though they did before my Wii's reformat.

    I attempted to reinstall one of the WADs while loading IOS202 and 250 in the MMM. Both attempts caused the same issue as before. A blank, black screen. (This was a suggestion from someone on GBATemp).

    So, what else is there that I could be missing or should try?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Do you have a patched IOS70?
    Not really doing much Wii stuff these days.

  3. #3
    Indeed I do. In fact, I tested it before AND after installing the patched IOS70. The results were no different.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    You could post a syscheck, maybe there is something you missed.
    Not really doing much Wii stuff these days.

  5. #5
    System Menu v481.

    Running under IOS36 (rev 3351).

    Found 44 titles.

    Found 25 IOS on this console.

    IOS (revision) Trucha Bug ES_Identify Flash Access

    IOS12 (rev 3351) Enabled Enabled Disabled
    IOS13 (rev 3351) Enabled Enabled Disabled
    IOS14 (rev 3351) Enabled Enabled Disabled
    IOS15 (rev 257) Enabled Enabled Enabled
    IOS17 (rev 257) Enabled Enabled Enabled
    IOS22 (rev 257) Enabled Enabled Enabled
    IOS28 (rev 1550) Disabled Disabled Disabled
    IOS31 (rev 3349) Disabled Disabled Disabled
    IOS33 (rev 3091) Disabled Disabled Disabled
    IOS34 (rev 3348) Disabled Disabled Disabled
    IOS35 (rev 3349) Disabled Disabled Disabled
    IOS36 (rev 3351) Enabled Enabled Disabled
    IOS37 (rev 3869) Disabled Disabled Disabled
    IOS38 (rev 3867) Disabled Disabled Disabled
    IOS53 (rev 5406) Disabled Disabled Disabled
    IOS55 (rev 5406) Disabled Disabled Disabled
    IOS56 (rev 5405) Disabled Disabled Disabled
    IOS57 (rev 5661) Disabled Disabled Disabled
    IOS61 (rev 5405) Disabled Disabled Disabled
    IOS70 (rev 6687) Enabled Disabled Disabled
    IOS202 (rev 4) Enabled Enabled Disabled
    IOS222 (rev 4) Enabled Enabled Disabled
    IOS223 (rev 4) Enabled Enabled Disabled
    IOS249 (rev 14) Disabled Enabled Disabled
    IOS250 (rev 65535) Disabled Enabled Disabled
    sysCheck v1.1
    Developped by Erik Spyder

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Strange that IOS249 is not Trucha Patched.

    Also strange are some of your lower IOS versions.

    IOS12 (rev 3351) - Highest my NUSD has is v269
    IOS13 (rev 3351) - Highest my NUSD has is v273
    IOS14 (rev 3351) - Highest my NUSD has is v520

    I'm not sure if Nintendo have updated their IOS12, 13, 14 versions since NUSD 13 beta was released.

    IOS12 - WiiBrew
    IOS13 - WiiBrew

    I don't know, maybe these IOS have been identity changed from IOS36 or something.

    Whether that'd cause problems though is another thing.

    Have you installed or used some special pimping or heavy mod act like pimpmywii/cIOSCORP.
    Not really doing much Wii stuff these days.

  7. #7
    No. Everything I did was to a fresh, "virgin" 4.2 Wii. The only things installed on the Wii are things required by the guide for softmodding 4.2. The only extras have been an emulator program to be a current replacement for running WADs of VC and WiiWare.

    So in short, it's a virgin Wii with a fresh hack installed.

  8. #8
    I asked this same question on GBAtemp and they seem to be stumped too. Had I known that changing my wii to 4.2 would prevent me from playing WADs, I would not have done so, but I saw no warnings anywhere.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts