Results 1 to 9 of 9

Thread: just got my d2sun from gmodz, having issues.

  1. #1

    just got my d2sun from gmodz, having issues.

    my chip is a d2c (with a serial number) and my drive has the extra clip. I have as of yet been unable to get my Wii to take a disk with the chip clip installed. I have tried dip-switching for D2C, D2C2, and D2E (all U.S. settings of course) and have had no luck. The red LED on the chip flashes rapidly, on power-on, but that's all the chip does. Even when I boot with a disk in the drive, it wont spin up. I've tried re-seating the chip clip a few times without success.

    Now, this thing came with an extra wire, but I can't find any instructions that mention it. I figure it's the key here, but where am I supposed to solder it?
    Last edited by nitrojunkie; 09-20-2008 at 10:54 AM.

  2. #2
    are u sure u pressed it onto the board hard enough?
    I am the SSBB master...

  3. #3
    I can see the bottom of the clip sitting basically flush with the PCB... It can't go on any further.

  4. #4
    just found this: WII-CLIP for WIIKEY,D2CKEY,D2CPRO,ARGON,D2PRO ......
    says for D2C, I need to solder the "F point", so I'll give that a shot.

  5. #5
    ok, now I get a solid blue on the D2SUN (only when configured for D2C-USA, which I think is a good sign) but the drive still wont take a disk! What am I doing wrong here?

  6. #6
    Nevermind.... Got it. My Wii was a D2C2. Apparently I get a solid blue when dip-switches are set for D2C or D2C2, but in flipping the switches I must have torqued the wii clip and gotten intermittent contact, because the D2C2 setting wasn't working before.

    It boots up originals with a solid blue light when set for D2C2 USA. Now to try a backup...

  7. #7
    glad it worked out for you.

  8. #8
    I had a similar experience.

    I have a D2Sun v3 that I purchased from modchipcentral. My wii chip is a gc2-d2c, labeled clearly (i took a picture to make sure), with a serial number. However when I set the dip switches to d2c/usa, the wii won't take a disk (drive won't even spin).

    When I set the dip switches to d2c2 settings, it seems to work - reads both original and a homebrew installer dvd that I burned. However the first couple of times the drive booted up it made some extra clicks, sounded like the spin-up was interrupted a couple of times by the clicks, but then recovered and works fine.

    Does anyone know why this is the case, and if I'm putting the drive at risk by these extra clicks during spin-up?

  9. #9
    I have the same chip and from most of the videos of most chips i looked at.They all seem to do it. just my opinion of what it sounds like vs others.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •