Results 1 to 3 of 3

Thread: Game that would previously load refuses to do so.

  1. #1

    Game that would previously load refuses to do so.

    O.K., first of all, the game in question is SSBB. The problems started yesterday, when I decided to start using Neogamma instead of USB Loader GX. I decided to update my CIOS before doing so, from rev. 14 to rev. 17. Then, I installed Neogamma. At this point, I tried to load ssbb from the usb. The program waas successful in mounting the game, but when I tried to load it, it would try to read the game's id for a couple of minutes, then give me a failed to read the game's title notice. I was curious if this was a problem with Neogamma only, so I tried it again in USB Loader GX. Just like Neogamma, the program noticed that it was there, but was unable to load it.

    Just to reiterate, I had no problems before today... me and my brother usually play this game all the time. Also, if it makes any difference, I'm doing this so I can play the 7.0 version of Brawl+

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,857
    Go back to rev 14 or try rev 19.

  3. #3
    Thanks, worked like a charm.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •